Thread: CTRL+Z issue

  1. #1

    CTRL+Z issue

    Mapping issue, I'm using 5e, but not sure if it's a 5e or system bug:
    Sometimes when I click CTRL+Z after a stamp on a painting layer it deletes all stamps on that layer instead of just the last stamp that I placed.

    Moderator: Moved to house of healing
    Last edited by Zacchaeus; February 2nd, 2023 at 19:17.

  2. #2
    Thanks for reporting.

    Do you have any specific steps that seem to cause this issue? Or any other actions which seem to typically precede the issue?
    It's often very difficult to track down issues that we can't reproduce (if we can track down at all).


  3. #3
    Unfortunately no, I couldn't recreate it purposefully, but it happened 3-4 times. I would be placing a stamp, usually when I accidentally clicked to place a stamp and them immediately CTRL+Z.

  4. #4
    I tried out the paint stamp for a while, and tried pressing CTRL+Z at random points while stamping.

    Can you walk through your typical process when putting down paint stamps? Are you interleaving with other editing behaviors (creating layers, editing layer names, painting lines, FX, etc.)?


  5. #5

    Join Date
    Mar 2020
    Sydney, Australia
    I have been able to reproduce this issue relatively consistently but not 100%.

    I created a new image, set a stamp up using an asset and began stamping.

    I notice that if I stamp quickly then the CTRL+Z undoes a group of them.

    Sometimes it will undo just one (the last one I placed) and then it will undo the previous two at once.

    Sometimes it will undo a batch of them.

    Sometimes it will undo all of them.

    I am on a Mac (the original poster does not mention the OS).

    It is almost as if you are doing some kind of "auto-save" system and then when CTRL+Z is pressed you are undoing the last "save" based on time or something like that.
    Thanks In Advance,

  6. #6
    Laerun's Avatar
    Join Date
    Jul 2011
    Pacific NW
    Blog Entries
    I have experienced this same issue a few times; I honestly think there might be a little delay in between the mechanical and software part of the commands in FG. Input vs commands timing?
    FGA Founder
    FGU teacher and student!
    Ultimate License Holder
    Discord Alias: Laerun#6969

  7. #7
    Thanks, everyone. The speed of clicking was the key. I'll pass along to @pindercarl to look at.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Dune 2d20 #2

Log in

Log in