STAR TREK 2d20 02
Page 2 of 2 First 12

Thread: Weird Error

  1. #11
    Trenloe's Avatar
    Join Date
    May 2011
    Colorado, USA
    Quote Originally Posted by RRFG View Post
    I tried to use the new ruleset with the old data, using the extension that allows any module to be loaded, and everything worked but I got an error for the NPCS this time instead of the items.
    You don't need the universal extension, you should be able to load the legacy products without it.

    For the NPC error, make a copy of the NPC (drag/drop the original within the data list to create a copy). Then you won't get the error. Or add the NPC directly to the combat tracker. The error only occurs when you open a read-only NPC in the campaign data list.
    Last edited by Trenloe; December 7th, 2022 at 01:14.
    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  2. #12
    Worked like a charm. Thanks.

  3. #13
    Also, I just pushed a fix for the legacy ruleset as well, in case anyone else runs into that.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Log in