Starfinder Playlist
  1. #1

    Characters have levelled up but can't add new spells

    Hello all,

    I've just updated FGU to the latest version (4.2.0) and none of my players or myself can add spells to their characters. I get the following error message:

    "Error Script execution error: [string "scripts/5e/manager power sts.lua"]:16:stack overflow

    This happens when I try dragging a new spell onto a couple of different characters that have just reached level 5. I've also created a new test character and get the same issue.

    Any idea what's going on? Do I need to reinstall? Is this something anyone else is / has experienced?

    Cheers,

    Jed

  2. #2
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    18,486
    Are you using any extensions? Can you reproduce this in a new campaign without those extensions?
    If you need to contact customer support or if there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea here http://fgapp.idea.informer.com/

  3. #3
    Yeah, I'm using a few. I'll strip them all out and try again.

  4. #4
    Yep that worked. I'm not sure which extension is causing the problem. I'll get the spells added in and then start adding the extensions back in one at a time. The rest of the game seemed to work okay, just the issue with new spells.

  5. #5
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Colorado, USA
    Posts
    30,751
    The error is caused by a script file that has "sts" in the title - that's probably an abbreviation for one of the extensions you're running. Hopefully that helps you identify the extension that's causing the issue.
    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  6. #6
    Quote Originally Posted by Trenloe View Post
    The error is caused by a script file that has "sts" in the title - that's probably an abbreviation for one of the extensions you're running. Hopefully that helps you identify the extension that's causing the issue.
    Nothing obvious. It might be Spell Tokens... I'll add them in one at a time and test.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
SWADE Playlist

Log in

Log in