STEAM SUMMER
Page 1 of 5 123 ... Last
  1. #1

    Cyberpunk RED Download

    I picked up the Cyberpunk RED ruleset, but the Updater either isn't seeing it, or Forge has it configured improperly, or my account is still having problems (I purchased products from the FG store and they wouldn't download until I specifically asked support to confirm my email account was properly connected).

    When I check the Updater log, it says that it sees 2 Forge subscriptions, but only MoreCore downloads as expected. The other Forge subscription isn't in my inventory/doesn't map to the UUID of Cyberpunk RED. There's a second Forge dat file in the vault folder, but it's the wrong UUID (4e3cd2f4-1e15-11ec-8c52-0050562be458).

    MoreCore UUID: 13d8b724-465e-11ec-8c52-0050562be458
    Cyberpunk RED UUID: 2f6a4de8-ca27-11ec-8c52-0050562be458

    I've disabled the Cyberpunk RED ruleset, updated, and re-enabled, then updated. No change.

    Is there a chance the UUID for the Cyberpunk RED subscription/file is improperly labeled or indexed or something?

  2. #2
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    15,361
    Blog Entries
    9
    I suspect you need to reach out to support to resolve this. Sounds like you've checked everything I could suggest.

    Problems? See; How to Report Issues, Bugs & Problems
    On Licensing & Distributing Community Content
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets, Balance Disturbed, Dungeon Room Descriptions
    Note, I am not a SmiteWorks employee or representative, I'm just a user like you.

  3. #3
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    25,078
    Blog Entries
    1
    It is not loading to the vault. There is a stub file in the vault but the ruleset is downloading to the /rulesets folder

  4. #4
    Quote Originally Posted by damned View Post
    It is not loading to the vault. There is a stub file in the vault but the ruleset is downloading to the /rulesets folder
    Hi, Damned! Do you mean MoreCore? MoreCore is fine. I see it in the vault and in /rulesets. I don't see anything anywhere for Cyberpunk RED.

  5. #5
    Quote Originally Posted by LordEntrails View Post
    I suspect you need to reach out to support to resolve this. Sounds like you've checked everything I could suggest.
    I was afraid of that. I wasn't happy with support last time around.

  6. #6
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    25,078
    Blog Entries
    1
    In my \rulesets folder (as well as MoreCore) I have
    Cyberpunk RED.pak
    13/05/2022 (my time is ahead of yours)
    848kb

  7. #7
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    25,078
    Blog Entries
    1
    you might try and remove the dat file in the forge and rerun the updater.

  8. #8
    Quote Originally Posted by damned View Post
    In my \rulesets folder (as well as MoreCore) I have
    Cyberpunk RED.pak
    13/05/2022 (my time is ahead of yours)
    848kb
    I don't have that, no.

  9. #9
    Quote Originally Posted by damned View Post
    you might try and remove the dat file in the forge and rerun the updater.
    Thanks! I've done that with no luck. The "stub" in the vault directory has the wrong UUID, but at least it's downloading it. I've opened a ticket.

  10. #10
    Hi PRAdams!

    Were you able to get this resolved? I wrote the ruleset, so just want to make sure it wasn’t anything to do with a build I pushed - but it sounds like it was a Forge-related issue?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Fallout 2

Log in

Log in