FG Spreadshirt Swag
  1. #1

    Map view question on remote PC

    Hello, I created a couple maps 1) forest with a road and 2) a town with roads.

    I notice when I join from a remote PC sometimes the map shows just a white blur for parts instead of the images. Not sure if this is some sort of latency or something issue but curious if anybody has any hints.

    1) Images attached as Footprints I see in forest on my main PC as GM and the white blur I am seeing on remote computer.
    2) Forest with road I see and then the blurred road from a different PC.

    Of note the 2 remote images are different computers even but both on my local LAN.

    NoFootprints.PNG - Blurred footprints area
    Footprints.png - Footprints Visible
    ForestMap.png - Road Visible
    oddroad.PNG - Blurred Road

    Thanks all

  2. #2
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    15,295
    Blog Entries
    9
    White blur is suspicious of an extension. It should be black in core FG. Have you tried with all extensions disabled?

    Blurred road looks like you have ambient light with LOS enabled. If you want players to see everything on a map, then you need to turn off LOS and make sure ambient light is on.

    Try deleting the player cache and re-joining with no extensions enabled. If the problem persists, please include logs and if possible a copy of the campaign with steps to reproduce the issue.

    Problems? See; How to Report Issues, Bugs & Problems
    On Licensing & Distributing Community Content
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets, Balance Disturbed, Dungeon Room Descriptions
    Note, I am not a SmiteWorks employee or representative, I'm just a user like you.

  3. #3
    So far extension appears to have been the issue. Testing some more but on a quick test with extensions disabled the map showed normally on the other PC.

  4. #4
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    15,295
    Blog Entries
    9
    Thanks for letting us know. You probably want to let the extension developer know as well. Most like to get things right and go out of their way to incorporate fixes for issues like this.

    Problems? See; How to Report Issues, Bugs & Problems
    On Licensing & Distributing Community Content
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets, Balance Disturbed, Dungeon Room Descriptions
    Note, I am not a SmiteWorks employee or representative, I'm just a user like you.

  5. #5
    Will do, going to play with enabling them one by one to see which was causing. Although I also found in one case it was lighting / los like you mentioned. As I found one where the blur was back and checked and I did have the Enable Lighting on and LOS / Player Vision disabled

  6. #6
    If it's a replicatable(?) error/bug a quick way to check extensions, rather than turning them on and off 1 at a time, is to do it by 50% at a time, e.g turn off 50% of your extensions, if the error persists, turn off 50% of the remaining 50% of the active extensions, etc. etc., till the error doesn't show, then you can turn on 50% of the last 50% you turned off, etc. etc., This is a much quicker way to narrow it down to the problem extension, and was a revelation to me when I was started using it.

    Cheers,

    Simon

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DMsGuild Classic

Log in

Log in