FG Forge
  1. #1

    Can't load OSE getting error message.

    I have both the needed free SRD OSE items (the OSE2 Game System and the extension loaded: "Old School Essentials"). However, I get an error message (see attached Log file) and cannot see any of the items like class, items, race etc.

    Please advise.

    Thanks
    Attached Files Attached Files

  2. #2
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    25,040
    Blog Entries
    1
    The Extension is for MoreCore. Do not load it with the OSE2 ruleset.

  3. #3
    You don't need any extension s. As damned said it is a stand alone ruleset. Create a new campaign, select the OSE2 ruleset and start your game. Once in the game go to modules and load Alterzwergs SRD. Hop in FG discord if your still having issues.

  4. #4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Joshua Stream Pre

Log in

Log in