Joshua Stream Pre
  1. #1
    ddavison's Avatar
    Join Date
    Sep 2008
    Posts
    5,423
    Blog Entries
    21

    D&D The Wild Beyond the Witchlight is now available


  2. #2
    Bought it for my birthday to complete the Adventures bundle. Won't download to my FG Classic. I'm using v3.3.15, which should be compatible. Thoughts?
    Possessed of an Ultimate Ticket to ride Fantasy Grounds into nether regions .... errr realms ... along with anyone, however ticket-challenged.

    "History doesn't repeat itself, but it does rhyme." ... Mark Twain

  3. #3
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    14,552
    Blog Entries
    9
    Quote Originally Posted by aflevine View Post
    Bought it for my birthday to complete the Adventures bundle. Won't download to my FG Classic. I'm using v3.3.15, which should be compatible. Thoughts?
    Correct, new modules are not available in FGC because they are not compatible. The product description (near the bottom?) should clearly state the requirements that FGU is needed.

    If you are still only using FGC and you bought from the FG Store, you will want to contact support.fantasygrounds.com to request a refund unless you are willing to migrate to FGU.

    EDIT: just checked, requirements don't say that. Maybe I'm wrong?

  4. #4
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    17,460
    No, Witch is only available for Unity. And going forward all new modules will only be released for Unity.
    Attached Images Attached Images
    Last edited by Zacchaeus; September 26th, 2021 at 22:22.
    If you need to contact customer support or if there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea here http://fgapp.idea.informer.com/

  5. #5
    Designed for Fantasy Grounds version 3.3.7 and higher.
    It might help clarify the FGU requirement if this line in the product description was updated to specify "Fantasy Grounds Unity version 4.x.x"

  6. #6
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    17,460
    Quote Originally Posted by Ecks View Post
    It might help clarify the FGU requirement if this line in the product description was updated to specify "Fantasy Grounds Unity version 4.x.x"
    I agree; I'll alert James.
    If you need to contact customer support or if there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea here http://fgapp.idea.informer.com/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
FG Forge

Log in

Log in