Fantasy Grounds Fridays Pre
  1. #1
    Kelrugem's Avatar
    Join Date
    Sep 2018
    Location
    Geneva, Switzerland, and Lyon, France
    Posts
    3,295

    [Bug] Dragging tokens as players not really possible and buggy ambient lighting

    Hi

    I have attached some testing campaign; you probably need to load the Mini Dungeon Tome for 3.5e/PF1 (since I played around and modified on some image there, but you may be able to reproduce it with other images)

    To reproduce:

    1. Start the campaign and join yourself (I used localhost)
    2. Take ownership over Lyssa di Mercanero (Copy) (you may need to release the ownership first; since I already took ownership now)
    3. open the image Art: Allip, and try as client/player to drag&drop your token of Lyssa. It won't really work, one just drags the selection circle. (If one turns on token locking, it works a bit better, but also not always)

    There is also another issue: I applied some ambient lighting to the full map, but it does not show for the client (also not for the GM player-view). I need to add a token with some torch or so, then suddenly the ambient lighting will work, too

    I hope you can reproduce it

    Best

    Kelrugem
    Attached Files Attached Files

  2. #2
    I just downloaded the example. There was no "Lyssa" PC; only (empty), 3 Bobs, and Deekin. Also, the tokens on the CT were on the "Art:Bugbear" image. Not sure if I got a different version of campaign.

    However, I was able to recreate using "Bob the Test" on the "Art: Bugbear" image; as well as recreating in my local campaign.

    I've forwarded on to @cpinder to look at.

    Thanks,
    JPG

  3. #3
    Kelrugem's Avatar
    Join Date
    Sep 2018
    Location
    Geneva, Switzerland, and Lyon, France
    Posts
    3,295
    Quote Originally Posted by Moon Wizard View Post
    I just downloaded the example. There was no "Lyssa" PC; only (empty), 3 Bobs, and Deekin. Also, the tokens on the CT were on the "Art:Bugbear" image. Not sure if I got a different version of campaign.

    However, I was able to recreate using "Bob the Test" on the "Art: Bugbear" image; as well as recreating in my local campaign.

    I've forwarded on to @cpinder to look at.

    Thanks,
    JPG
    Oh, I am sorry for the problems with the campaign; for some reason I always get an error "Windows was unable to add one or more empty directories to the Compressed (zipped) Folder." and I am still not able to resolve this, although this error message just speaks about empty directories, that may lead to the missing character and image?

    PS: Hehe, the 3 Bobs are by the way all from Zacchaeus when he joined that campaign to test something

  4. #4
    Kelrugem's Avatar
    Join Date
    Sep 2018
    Location
    Geneva, Switzerland, and Lyon, France
    Posts
    3,295
    Aaah, I know what I did wrong: The campaigns are of course in channels/Test; I was accidentally in the live directory *facepalm* I am still not used to this folder structure

    Gladly, you were able to reproduce it without the correct campaign

  5. #5
    I just pushed a fix for the issue.

    Regards,
    JPG

  6. #6
    Kelrugem's Avatar
    Join Date
    Sep 2018
    Location
    Geneva, Switzerland, and Lyon, France
    Posts
    3,295
    Quote Originally Posted by Moon Wizard View Post
    I just pushed a fix for the issue.

    Regards,
    JPG
    thanks a lot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
5E Storm Kings Thunder Playlist

Log in

Log in