Joshua Stream Pre
Page 2 of 2 First 12
  1. #11
    Thanks for the update. I will be turning it over for release tomorrow night so hopefully it goes well on Friday

    Rolemaster Classic for FG Wish List - http://rm4fg.idea.informer.com/

  2. #12
    The fixed version is on the test channel and will be released on Tuesday.

    Rolemaster Classic for FG Wish List - http://rm4fg.idea.informer.com/

  3. #13
    Stuart's Avatar
    Join Date
    Aug 2005
    Location
    United Kingdom
    Posts
    737
    Everything worked fine tonight Dakadin - thanks for the fix!
    FRIDAYS: The Praise Of Old Men - https://www.youtube.com/playlist?lis...JKx-7Vu6oOBTc-

    SATURDAYS: By The Pricking Of My Thumbs

  4. #14
    That's great news. Thanks again for testing it!

    Rolemaster Classic for FG Wish List - http://rm4fg.idea.informer.com/

  5. #15
    Not sure if it is related (and we didn't get a chance to use the updated version last night) but for the past three weeks, attacks have stopped populating in the Resolver. That is GM and player. I will roll my attack from the CT as usual, the dice will roll and appear in the chat log. But nothing at all in the Table Resolver. No script errors anywhere. restarting the session fixes it.

    It has happened once (at varying times) in each of our last 3 weeks games, but has only happened once each game.

    I realise that this is almost impossible to track down as there is no error log and it is an intermittent fault, but I thought i would mention it.

  6. #16
    Stuart's Avatar
    Join Date
    Aug 2005
    Location
    United Kingdom
    Posts
    737
    This should now be fixed - the CT and Table Resolver behaved perfectly last Friday for the game I run after an update.
    FRIDAYS: The Praise Of Old Men - https://www.youtube.com/playlist?lis...JKx-7Vu6oOBTc-

    SATURDAYS: By The Pricking Of My Thumbs

  7. #17
    Quote Originally Posted by Arion View Post
    Not sure if it is related (and we didn't get a chance to use the updated version last night) but for the past three weeks, attacks have stopped populating in the Resolver. That is GM and player. I will roll my attack from the CT as usual, the dice will roll and appear in the chat log. But nothing at all in the Table Resolver. No script errors anywhere. restarting the session fixes it.

    It has happened once (at varying times) in each of our last 3 weeks games, but has only happened once each game.

    I realise that this is almost impossible to track down as there is no error log and it is an intermittent fault, but I thought i would mention it.
    That might have been related to the errors that players were getting when making attacks. As Stuart said, the release yesterday should have fixed the issue but please let me know if you encounter any issues after updating.

    Rolemaster Classic for FG Wish List - http://rm4fg.idea.informer.com/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Fantasy Grounds Fridays Pre

Log in

Log in