Fantasy Grounds Fridays Pre
Page 2 of 2 First 12
  1. #11
    OK, so I said no errors, but when I pull up the map to get the screenshot it started giving me: Script execution error: [string "scripts/manager_token.lua"]:532:attempt to call field 'updateAttributesHelper' (a nil value) This now happens every time I open or resize the map.

    That being said... yes I cannot target. 3 ships on the map, TW and 2 FleetFuries. I've tried to use the Combat Tracker, dragging the target over the enemy ship and I've tried the Cntl Click. Enemy ships can target me. When I have my gunner fire weapons for TW it does that but against nothing since the fleetfury is not targeted. Images TW5 combat tracker, TW6 tokens on map, TW7 gunner firing at nothing.


  2. #12
    That's odd. I'm afraid I can't help you with this one. Only thing that comes to mind is to delete the ship from the CT and put it back in there to see if it works but I don't really think that would work.
    Discord: Evolivolution#0281
    Ultimate License (FGU)
    Timezone: GMT+1

  3. #13
    That would be fantastic.... I keep making progress but I'm still struggling to get it to work.

    Also since you created the module....In Encounter: Event 5: Final Assault you included a Swarm Convecyte when the book references a Corrovox. I got around it by quickly creating the Corrovox as an NPC but the creatures are different CR levels and XP values. Its supposed to be the big bad boss fight at the end and it threw things off a bit for us.

  4. #14
    Well progress at least!!! Deleting and readding the ship fixed the scripting error. I also found that by dragging the target on to the Fleet fury in the combat tracker it allowed me to target another ship so that's progress..... however I still couldn't damage the other ship directly.

    I have found a workaround though... I read in the forum about how you can reapply random or misplaced rolls by grabbing the roll from the chat window and dropping it on the token. That seems to work but I have to go back to the combat tracker and clicking "apply" for all the damages... this seems to do the trick at but its rather clunky way to run combat in game.

    Correction: Shortly after posting this I discovered that I'd forgotten to add my PCs to the new Terminus Wild. Having the gunner fire from the new ship fixed my problems and I can now directly hit enemy ships

    Thank you guys
    Last edited by kmcculler; January 20th, 2021 at 21:56.

  5. #15
    Happy to hear that it works now
    Discord: Evolivolution#0281
    Ultimate License (FGU)
    Timezone: GMT+1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
FG Spreadshirt Swag

Log in

Log in