5E Storm Kings Thunder Playlist
Page 7 of 7 First ... 567
  1. #61
    Quote Originally Posted by Broken.Arrow View Post
    After the update yesterday I seem to be having issues with the Situational Awareness extension. I am getting the following error:
    [ERROR] Handler error: [string "scripts/manager_sa.lua"]:143: attempt to index global 'CombatManagerADND' (a nil value)
    Anyone else getting the same error?
    Woops, since this is part of my ruleset natively the code I ported needed a bit of cleanup I missed. I'll fix this shortly.
    ---
    Fantasy Grounds AD&D Content Bundle (All The AD&D Content)
    Coding the Official AD&D Ruleset
    Documentation for AD&D 2E ruleset.
    My Twitch Channel for AD&D and FG related streams (See schedule for live days)
    My YouTube for FG related Tutorials and AD&D Actual Plays
    Custom Maps (I2, S4, T1-4, Barrowmaze,Lost City of Barakus)

  2. #62
    Update
    Update 1.08 :
    • [Fixed] Bug during token deletion from map resolved.
    ---
    Fantasy Grounds AD&D Content Bundle (All The AD&D Content)
    Coding the Official AD&D Ruleset
    Documentation for AD&D 2E ruleset.
    My Twitch Channel for AD&D and FG related streams (See schedule for live days)
    My YouTube for FG related Tutorials and AD&D Actual Plays
    Custom Maps (I2, S4, T1-4, Barrowmaze,Lost City of Barakus)

  3. #63
    is there a way to make sure the tokens show when activated - now it works, but I still have to scroll through the ct and click each one to show after I activate them... many thanks...

  4. #64
    Quote Originally Posted by macDsinfo View Post
    is there a way to make sure the tokens show when activated - now it works, but I still have to scroll through the ct and click each one to show after I activate them... many thanks...
    The tokens DO show in the CT. Whether they show to players is not part of the active/deactive tokens feature. I tend to click the "toggle all" option when I activate more npcs so the players can see them.
    ---
    Fantasy Grounds AD&D Content Bundle (All The AD&D Content)
    Coding the Official AD&D Ruleset
    Documentation for AD&D 2E ruleset.
    My Twitch Channel for AD&D and FG related streams (See schedule for live days)
    My YouTube for FG related Tutorials and AD&D Actual Plays
    Custom Maps (I2, S4, T1-4, Barrowmaze,Lost City of Barakus)

  5. #65
    thanks. I just saw it working one way in your video and another in my game, which is why I asked...

  6. #66
    Quote Originally Posted by macDsinfo View Post
    thanks. I just saw it working one way in your video and another in my game, which is why I asked...
    I did consider making it auto-visible them in the CT for players but then, they might not be... so, I decided it best to let the DM decide as thats how it works normally.
    ---
    Fantasy Grounds AD&D Content Bundle (All The AD&D Content)
    Coding the Official AD&D Ruleset
    Documentation for AD&D 2E ruleset.
    My Twitch Channel for AD&D and FG related streams (See schedule for live days)
    My YouTube for FG related Tutorials and AD&D Actual Plays
    Custom Maps (I2, S4, T1-4, Barrowmaze,Lost City of Barakus)

  7. #67
    Quote Originally Posted by mattekure View Post
    I was testing the 5E version 1.03 and noticed a bug that only seems to occur in Unity, but not in classic. New campaign, no other extensions loaded.

    Observed behavior: When an npc is first added to the CT and then to a map, the SA deactivate button does not appear to work when clicked (the tokens remain visible in the CT). However, if you then immediately activate the tokens and deactivate them again, it does work. It appears that the first time pressing the deactivate button on a new NPC doesnt refresh the CT filter.

    Steps to reproduce:
    1. add npc to CT
    2. drag to map
    3. use selection tool to select NPC
    4. click the SA deactivate tokens button (red X)
    token still appears in the CT.
    5. click the activate token button (green check), then the deactivate button again.
    token now appears/disappears as expected.
    +1

    I am experiencing this, too. not sure if it is by design...

    so, it is actually good the tokens aren't auto visible on activate because I have to activate to deactivate, and al that can be done hidden from view...

    thanks again.
    Last edited by macDsinfo; January 30th, 2021 at 17:52.

  8. #68
    Quote Originally Posted by mattekure View Post
    I was testing the 5E version 1.03 and noticed a bug that only seems to occur in Unity, but not in classic. New campaign, no other extensions loaded.

    Observed behavior: When an npc is first added to the CT and then to a map, the SA deactivate button does not appear to work when clicked (the tokens remain visible in the CT). However, if you then immediately activate the tokens and deactivate them again, it does work. It appears that the first time pressing the deactivate button on a new NPC doesnt refresh the CT filter.

    Steps to reproduce:
    1. add npc to CT
    2. drag to map
    3. use selection tool to select NPC
    4. click the SA deactivate tokens button (red X)
    token still appears in the CT.
    5. click the activate token button (green check), then the deactivate button again.
    token now appears/disappears as expected.


    Quote Originally Posted by macDsinfo View Post
    +1

    I am experiencing this, too. not sure if it is by design...

    so, it is actually good the tokens aren't auto visible on activate because I have to activate to deactivate, and al that can be done hidden from view...

    thanks again.
    I just tested in FGC and FGU and the problem Mattekure discussed is no longer there. It was an issue with FGU itself which was corrected.
    ---
    Fantasy Grounds AD&D Content Bundle (All The AD&D Content)
    Coding the Official AD&D Ruleset
    Documentation for AD&D 2E ruleset.
    My Twitch Channel for AD&D and FG related streams (See schedule for live days)
    My YouTube for FG related Tutorials and AD&D Actual Plays
    Custom Maps (I2, S4, T1-4, Barrowmaze,Lost City of Barakus)

  9. #69
    well, it was happening to me today... it is an easy work around. however this took me by surprise:

    I had a big table, and the situational awareness buttons were not available to use because they were blocked by the PC icons, pulling the window out and activating the toolbar did the trick....

    Screen Shot 2021-01-30 at 4.17.30 PM.png

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DMsGuild Classic

Log in

Log in