PF2E Playlist
  1. #1

    Memorized spells vs Spellbook Spells in Combat Mode

    Playing my first Wizard in 5e.

    I have been adding every spell I can copy/learn to my character on the actions tab. I use the check marks on the left to select which are prepared vs just what I have in the spell book.

    I have been told by other players that when I go to combat mode - vs standard, or preparation, the non prepared spells should disappear. After all, in combat I cant cast them. Is this a bug? Or a deliberate change?

    Thanks,

    EB

  2. #2
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    12,777
    Blog Entries
    9
    Can you please post screen shots of your actions tab in both Preparation mode and Combat mode?

  3. #3
    Combat.jpg

    Prep.jpg

    Hope this helps, let me know if I can grab anything else.

  4. #4
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    12,777
    Blog Entries
    9
    So I'm not sure what the behavior is supposed to be, but I verified both in FGU and FGC that what you are seeing is the behavior I see on both. i.e. the Cast button disappears, but the spell entry is still shown.

    Can anyone else verify the intended behavior?

  5. #5
    Good Day Elf_Boy
    I just made a level 6 Wiz with the character wizard. When I select my spells in the Preparation mode I see them all. When I switch to Combat mode all I see are my prepared spells, so something odd is happening with your set up.
    I noticed that your Cantrips are not at the top of the list like I normally see. Can you verify that you are not running any Extensions?

    EDIT: I just looked again and it looks like your Combat mode is showing the same as the Standard mode for some reason.
    Last edited by Bonkon; October 26th, 2020 at 18:32.

  6. #6
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    12,777
    Blog Entries
    9
    I'm seeing the same thing Elf_Boy is, in both FGC and FGU, with no extensions in a 5E campaign (FGU I used the sample campaign, FGC I used a test campaign).

  7. #7
    Quote Originally Posted by Bonkon View Post
    Good Day Elf_Boy
    I just made a level 6 Wiz with the character wizard. When I select my spells in the Preparation mode I see them all. When I switch to Combat mode all I see are my prepared spells, so something odd is happening with your set up.
    I noticed that your Cantrips are not at the top of the list like I normally see. Can you verify that you are not running any Extensions?

    EDIT: I just looked again and it looks like your Combat mode is showing the same as the Standard mode for some reason.
    I use my own names for the spell groups. FG puts the spell groups in Alpha order.

  8. #8
    Click on the magnifying glass for the Power Group and look at the field next to "Prepared". If it's blank, Fantasy Grounds will want to show you everything in that power group. If you put a 1 in there, it should start hiding everything that isn't prepared when you swap to Combat mode.

  9. #9
    That does the trick.

    Nice to know the option is there, could be better labeled - Show Prepared Spell Only in Combat Mode Yes/No, or some such.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Starfinder Playlist

Log in

Log in