PF2E Playlist
  1. #1

    I cannot connect to my game.

    I'm not sure if this is something on my end or the fact that it is Friday night and the servers might be overloaded. I have been trying to load my game for a while now, and all I see is the Fantasy Grounds logo with the map in the background. Any help is appreciated.

  2. #2
    All servers actually run on the GM machine. If you are running FGU Cloud server mode, it does register with a network facilitation server.

    If you are trying to launch a campaign, and it's not finishing; please open the console using the button in the upper left of the launch screens, press the Compile Logs button, and provide the resulting ZIP file.


  3. #3
    Thank you. Hope I did this right. I haven't been on the forums here before.
    Attached Files Attached Files

  4. #4
    A couple things from looking at your log files:
    * You should only run with one theme extension and one language extension; otherwise, it will just be adding more load time for you and players (i.e. more files to process/send), as well as potentially conflicting themes. You can only realistically run one theme at a time; they just overwrite each other. You can turn extensions on/off on the launch screen after selecting the campaign; but before you click Start button.
    * You have every module loaded, including duplicates. (i.e. You don't need SRD or Basic Rules, if you have PHB and DMG open. They are free subsets of the PHB/DMG data.)
    * Having all the modules open can increase load times (depending on your hardware), as all the modules are loaded every time you start the session. But it should be more than about 5 minutes with the modules you have.

    Otherwise, I didn't see anything specific in the logs. In fact, it looks like it's stalling before it actually loads. I'm not sure why that would happen, since it looks like you were able to load up a campaign before to set it up that far. Can you try creating a brand new campaign, and see if that loads?


  5. #5
    I can do that. Ty for the tips.

  6. #6
    Alright, I tried to launch a brand new campaign and didn't get anywhere. I'm sending you the compiled logs.
    Attached Files Attached Files

  7. #7
    It looks like the prerequisite libraries for the program aren't installed. They usually get checked during installation; though we have at least one report of the detection in the installer being wrong and something we'll look to fix in the future. I was going to mention this possibility before; but I was confused by the fact that the campaign looked like it had been opened before, so I didn't think that was the issue.

    Please go to this page; download the vc_redist.x64.exe file; install the libraries; then try launching FGU again.

    Thanks for your patience,

  8. #8
    That seems to have fixed it! Thank you very much, JPG

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Log in