Fantasy Grounds Fridays Pre
Page 2 of 2 First 12
  1. #11
    Did you place the extension in the appropriate fantasy grounds extension folder? There are separate folders for classic and unity.

  2. #12
    Quote Originally Posted by superteddy57 View Post
    As damned has pointed out that this ruleset's codebase is encrypted and is not able to be seen. However, you can check out CoreRPG, 3.5E, and 5E and branch off of those rulesets. There is also MoreCore you can create an extension for your system as well. So there are options, this one unfortunately is not available.
    Out of curiosity, who decides if a ruleset should be encrypted, the publisher, SmiteWorks, the developer?

  3. #13
    It's usually a combination of publisher, developer, and SmiteWorks; and can change over time depending on their comfort level.

    Regards,
    JPG

  4. #14
    I dont have Unity only Classic

    C:\Users\PC\AppData\Roaming\Fantasy Grounds\extensions

  5. #15
    Which ruleset are you using or did you install? (It will be a .pak file)

    Regards,
    JPG

  6. #16
    Quote Originally Posted by Moon Wizard View Post
    Which ruleset are you using or did you install? (It will be a .pak file)

    Regards,
    JPG
    the VtM.pak and WorldOfDarkness-hunter.ext and WorldOfDarkness-vampire.ext

  7. #17
    Quote Originally Posted by ramonpazos View Post
    the VtM.pak and WorldOfDarkness-hunter.ext and WorldOfDarkness-vampire.ext
    The VtM.pak is used to run the Dark Ages extension.

    WorldOfDarkness-Hunters.ext needs the WOD ruleset (pak) to run

  8. #18
    You're mixing different games / versions:

    This forum is for Vampire the Masquerade V5

    VtM.pak is for Vampire the masquerade (legacy system) and will likely not work properly on FGU, but will on FGC (not supported by its community creator anymore).

    WorldOfDarkness-hunter.ext is for Hunter The Vigil from the "New" World of Darkness, aka Chronicles of Darkness line. As well, it will likely not work properly on FGU, but will on FGC (not supported by its community creator anymore).
    WorldOfDarkness-vampire.ext is for Vampire The Requiem from the "New" World of Darkness, aka Chronicles of Darkness line. As well, it will likely not work properly on FGU, but will on FGC (not supported by its community creator anymore).

    Each extension from Chronicles of Darkness must be loaded with WorldofDarkness.pak ruleset and does not need to be used with VtM.pak.
    Only the Vampire the Dark ages extension requires the VtM.pak, this is why you only see VtDA when using the VtM.pak ruleset.
    Last edited by Naurthoron; September 29th, 2020 at 18:47.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
FG Spreadshirt Swag

Log in

Log in