PF2E Playlist
Page 3 of 27 First 1234513 ... Last
  1. #21
    I am having connection issues today as a GM (just working on the campaign)
    [7/25/2020 12:26:57 PM] FGU: v4.0.0 ULTIMATE (2020-07-16)
    [7/25/2020 12:26:57 PM] OS: Windows 10 (10.0.0) 64bit
    [7/25/2020 12:26:57 PM] GRAPHICS: NVIDIA GeForce GTX 1660 SUPER : 5991
    [7/25/2020 12:26:57 PM] USER: rpgathome
    [7/25/2020 12:26:57 PM] Launcher scene starting.
    [7/25/2020 12:27:07 PM] Starting cloud server mode. [rpgathome]
    [7/25/2020 12:27:10 PM] [WARNING] NETWORK: Noble Connect [12787]: Shutting down because of fatal error: Failed to connect to relay server
    [7/25/2020 12:27:11 PM] Fatal network engine error occurred. [Failed to connect to relay server]

  2. #22
    Well I'm not exactly sure if this is a connection issue or not, but I am at a loss, and I cant find info on this.

    I have been running a campaign for a group of players for a little over a month now. recently (as in today) I had a player who tried to connect. He was able to get into the game, however he cannot see any information. He open the tabs and all they show nothing they are just blank. I had him try just about everything I could think of including reinstalling the program. However nothing worked. No other player had this issue save for him, and by the end of the night he had just had a bad day and went away frustrated. Has anyone experienced this? are their any solutions?

  3. #23
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    12,859
    Blog Entries
    9
    When he reinstalled, did he delete his FG Data folder? If not, have him delete his player cache (cache folder accessed from the folder icon of the launch screen) and then try connecting to you when he's the only player.

  4. #24
    Quote Originally Posted by someoneinatree View Post
    I can't seem to load anything in cloud server mode this morning due to a "fatal network engine error". My internet connection seems to be working fine in all other aspects, and FG works fine as long as I stay in LAN mode.
    Same here, I cannot upload the logs atm as I am getting ready to go out (was just going to throw up the server for some players in tonight's game)

  5. #25
    i'm also having problems. one of the players can't connect due to this fatal network engine error. He used to connect before last 07/16. He already deleted the whole folder, and downloaded again...

  6. #26
    None of my players are able to connect today. I have an ultimate key and my players have Demo copies. We normally use LAN mode. My route is port forwarded, everyone's windows firewall is confined to let FG through via opening its default ports for TCP and UDP. No one is able to connect, it's as if there is no route when people can in fact ping my machine. Everything worked fine a week ago... Why did you change things? :/

  7. #27
    @MeepTheChangeling,
    As many people are having networking issues, and the fact that the 7/16 update improved connections for many people, it's expected that we will continue to work on the networking engine to try and stamp out any disconnect issues. I know we are looking at things in another thread as well. Please note that I did not change anything related to LAN networking in the 7/16 build other than incrementing the network version for updated token packets to resolve an endless networking loop related to FoW data on tokens.

    @theMaXX,
    Can the player connect to any other servers? Does his client show 2020-07-16 in the upper right of the launch screen? Can you get the logs from him, per original post? (Open console in upper left; and press Compile Logs button; then send the ZIP file)

    @lostsanityreturned,
    @rpgathome,
    @someoneinatree,
    There was some down time on the networking facilitation service on their Australian servers on Jul 24. Where is the GM located? Are they still having an issue?

    @Iron Templar,
    I haven't heard of anything like that before.
    * Perhaps the player was on an older version? (should be 2020-07-16 or newer)
    * Perhaps the player cache got corrupted? (can hit the folder button on launch screen, and delete cache folder before next connection to check if that's the issue)
    * Can the player connect to any other GM games without issue?
    * Could we get more details, including logs and a screenshot?

    @JSCHERTLER,
    This is the main network issue I'm tracking down now. There's some sort of hiccup in the networking communication that can occur during play that stops communication, but doesn't trigger the disconnect event. I'm trying to work with the networking library developer to see if the current logs can help pinpoint; or whether more logging is needed to pinpoint.

    Regards,
    JPG

  8. #28
    My PC players are able to connect and stay connected. I worry that I can't help my Mac player stay connected to the point. She will disconnect and I can kick her before she rejoins. But, there are times that I've kicked her, she tries to reconnect, but I can't force her to disconnect again. So she literally has to wait 10-15 minutes before that connection times out before she can reconnect.

    Some days, this might happen once in a two hour session; other days like today, it will happen every 20-30 minutes, so she's spending the majority of her playing time reconnecting. Is there a mac support thread that I can be pointed to? Or is this a recurring issue for others?

    Thank you in advance,
    Tazural

  9. #29
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    12,859
    Blog Entries
    9
    Quote Originally Posted by Tazural View Post
    Is there a mac support thread that I can be pointed to? Or is this a recurring issue for others?
    This is the right thread. Not sure if or how many others have this issue.

    Please post the logs from you and the player as requested in the OP. The devs can use those logs to help resolve this issue. Without the logs their is little they can do.

  10. #30

    All issues dissolved away

    Thought I would just mention my group now playing on Wednesday evenings Uk time. Is having no issues since 2x weeks. My MAC pc player is connecting 1st time and stable. My PC players are stable.
    We did have symptoms of desync on maps a few weeks back. But now stable.
    If only discord was this stable.
    Performance generally is very good.
    Unity is really getting there.

    One thing we done that made a big difference was to not play Tuesday evenings - to avoid update clashes. It would be nice to be able to choose a build number on launch maybe or auto detect GM build
    Last edited by EllivasKram; July 30th, 2020 at 07:47. Reason: Adding detail

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Starfinder Playlist

Log in

Log in