DMsGuild Classic
Page 1 of 5 123 ... Last
  1. #1

    Handle User Cookie Error with WebInstaller

    Hey folks! I'm posting here on behalf of one of my players who's having trouble installing Fantasy Grounds Classic. She's able to download and run the WebInstaller, but when she goes to login to verify credentials she runs into the Handle User Cookie error. We've already delved through the forums trying to come up with a solution, but have had no luck yet.

    Here's what we know:
    • She's running Windows 10.
    • ISP is WOW!
    • Running on a Private network.
    • PC does not have any anti-virus software.
    • We tried making exceptions in Windows Defender Firewall.
    • We tried turning off Windows Defender Firewall.
    • We tried uninstalling and reinstalling.
    • We tried logging in with another username/password.

    Any help and/or insight you can provide would be greatly appreciated! Thanks! c:

  2. #2
    What error is she getting exactly?

    Make sure that her network settings on her machine are set to Private network. Also, any sort of internet filtering setting (parental control, ad blocker, etc.) may be interfering. This can exist on her machine, or on her router.


  3. #3
    Sorry for the slow reply; busy weekend! I've attached a copy of the error image the player is getting.

    They don't have any ad blocker or parental controls on the PC/router. We turned the firewall off on the router and tried again, but still no luck.

    Thank you for your help Moon Wizard!

  4. #4
    damned's Avatar
    Join Date
    Mar 2011
    Blog Entries
    Who is your players ISP?

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  5. #5
    Their ISP is WOW! or Wide Open West.

  6. #6
    That means that something is blocking or intercepting the request that is being made to our servers. This can be on the PC or the router.

    Did you check that the network is set to Private?
    Also, some Internet providers have recently offered an "Advanced Security" option, so you might check the settings on the Internet account. We know that Comcast/Cox does it.


  7. #7
    Yes, their network is set to private. I'll have them check the internet account settings this evening. I'm not familiar with WOW! personally, and the player is not tech savvy, so I'll have to poke around a bit and see what I find. Thanks again!

  8. #8

    installer version

    Hello I'm having the same issue. I've been at this for two months. The first month when this issue came up I just couldn't use my updater. This is what it was saying:Screenshot (28).png weird thing that I was able to play with my group. Just recently its at that point were I have to get the update to play D&D with my group. So I tried uninstalling the application and reinstall it again. Its asking for the cd key, the app directory/data directory, and my login info. I get everything setup until I hit a snag with the login. Its saying that "HandleUserCookie Network Timeout". Screenshot (31).png

    ISP: Xfinity (I did check the security and nothing was blocking fantasy grounds)
    Firewall: Windows Defender (For app permission it is set to private, it was set to public and private)

    I hope anyone can help with this so I can get back to my Pub in Waterdeep and figure out this stone of golorr thing.

    I am running Version 3.3.2 of the installer. I don't know how to update the installer.
    Last edited by CX360Trunks; August 6th, 2020 at 18:05. Reason: Adding info

  9. #9
    LordEntrails's Avatar
    Join Date
    May 2015
    -7 UTC
    Blog Entries
    Did you go on the Advanced Security webpage and disable it per the thread? Can you attach the updater.log file? Did you delete and re-add any exceptions in Windows Defender, your firewall and other security devices you might have?

  10. #10
    Where is the updater.log file

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Log in