Dungeons & Dragons 2024 Core Rulebooks Pre-Order
Page 20 of 20 First ... 10181920
  1. #191
    I don't know the Ruleset Wizard at all, so can't really say.
    This was originally created as an extension not as a Ruleset.

  2. #192
    I was trying to load the Shadowrun 5e Dice Roller extension, so I copied it to Fantasy Grounds Unity\extensions, but I don't see it on the list of extensions in FGU. Is it not compatible with FGU? What name will it show up as on the extensions list (e.g., the old SR5e extension is listed as MoreCore - Shadowrun 5e; other extensions are "Feature: [blah]"). I'm pretty sure it's not on the list, but maybe I'm just blind to it?

  3. #193
    Quote Originally Posted by rmilmine View Post
    I don't know the Ruleset Wizard at all, so can't really say.
    This was originally created as an extension not as a Ruleset.
    not sure how to look for the newest 4ed compatible shadowrun rulese - is this one compatible?
    I looked here, but it is already buggy and not updated:

    Thanks
    Micael
    https://www.fantasygrounds.com/forum...746#post718746

  4. #194

    Join Date
    Nov 2016
    Location
    Kitchener, Ontario, Canada
    Posts
    103
    Quote Originally Posted by micael View Post
    not sure how to look for the newest 4ed compatible shadowrun rulese - is this one compatible?
    I looked here, but it is already buggy and not updated:

    Thanks
    Micael
    https://www.fantasygrounds.com/forum...746#post718746
    I use Foundry Virtual Tabletop to play Shadowrun as it has a usable Shadowrun 5E ruleset. And a 6th edition as well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DICE PACKS BUNDLE

Log in

Log in