5E Storm Kings Thunder Playlist
Page 6 of 7 First ... 4567 Last
  1. #51
    Quote Originally Posted by Sulimo View Post
    Assuming you have all of the other requirements met, yes.

    Lots of things could cause connection issues.

    You don't specify if you are using Cloud or LAN.

    Depending on how you are setup, it could be different issues.

    See this thread for what to provide for troubleshooting:

    https://www.fantasygrounds.com/forum...hat-To-Provide
    Using cloud. Once i test again, i will check that out if i have any problems during the next session in two weeks. Thank you.

  2. #52
    ...okay ...

    I had those pesky rights issues with all the trimmings (updater-loops starting again and again etc) and did what no IT savvy person should do: I gave all users full access to the Fantasy Grounds folder in the Program Files directory.
    Still gives me the goose bumps but whatever.

    Now I got the Updater on 2020-04-30.
    Strangely, every time I update, the same modules are updated (again and again) and double each time, see here: double_trouble.jpg
    Traveller 2E is updated twice, each update run. And when I run updater again and a gain, it is always the same. It does not write the file into the vault again though.

    The other oddity is my fantasy grounds being 2020-04-17 ... is that the latest one? I don't think so. I think I read that there should be on from 23rd at least.
    So deinstall via "Settings/Programs" and then download new and reinstall?
    Do I need my license number again? (Phew, where did I put that... that one's on me).

  3. #53
    Sulimo's Avatar
    Join Date
    Dec 2014
    Location
    Pacific Time Zone
    Posts
    197
    Quote Originally Posted by LordNanoc View Post
    ...okay ...

    I had those pesky rights issues with all the trimmings (updater-loops starting again and again etc) and did what no IT savvy person should do: I gave all users full access to the Fantasy Grounds folder in the Program Files directory.
    Still gives me the goose bumps but whatever.

    Now I got the Updater on 2020-04-30.
    Strangely, every time I update, the same modules are updated (again and again) and double each time, see here: double_trouble.jpg
    Traveller 2E is updated twice, each update run. And when I run updater again and a gain, it is always the same. It does not write the file into the vault again though.

    The other oddity is my fantasy grounds being 2020-04-17 ... is that the latest one? I don't think so. I think I read that there should be on from 23rd at least.
    So deinstall via "Settings/Programs" and then download new and reinstall?
    Do I need my license number again? (Phew, where did I put that... that one's on me).

    As of today (2020-05-08) the versions are as follows:

    Updater: 2020-04-30
    FGU: 2020-04-28

    I would definitely suggest uninstall, download the latest installer, and reinstall.

    I don't have Traveller, but you might be able to remove the file from the vault for it so it downloads it fresh, that should help out with the double update issue. You might consider backing up the Data folder before a reinstall, and clearing everything out and adding campaigns back one at a time, I would leave Rulesets (those will download again when you reinstall), same with vault, and Modules (unless you have some custom modules). Looks like you might have some IT experience, I would use your judgement when adding things back in.

    To find your key, go to Store above and Select Order History from the drop down, your key should be there.
    Order History.png
    Not all who wander are lost.

  4. #54
    Tried one last update and hear, hear ... I got 2020-05-08. No issues so far. No updater loop.
    Those problem, that solve itself are my favourite :-D

    Thanks all for helping. Great community!
    Nanoc

  5. #55
    So, now i am stuck again on the updating error...
    And nothing happens anymore. No updating in the Backgroung.
    And i cant uninstall FG to reinstall it, because i get the same error message and thats it.
    The Windows Account i am using is definitely an admin account. So, now what?
    I can'T update, i can'T reinstall.... i can't connect to the campaign i am supposed to be in...

  6. #56
    Quote Originally Posted by hoopalong View Post
    So, now i am stuck again on the updating error...
    And nothing happens anymore. No updating in the Backgroung.
    And i cant uninstall FG to reinstall it, because i get the same error message and thats it.
    The Windows Account i am using is definitely an admin account. So, now what?
    I can'T update, i can'T reinstall.... i can't connect to the campaign i am supposed to be in...
    I had this issue last week. I simply downloaded the installer and ran it again. It worked for me and for a couple of friends as well.

  7. #57
    All right. I will try that.

    [update]
    Thanks. That worked.
    Last edited by hoopalong; May 8th, 2020 at 23:07.

  8. #58
    Quote Originally Posted by LordNanoc View Post
    Tried one last update and hear, hear ... I got 2020-05-08. No issues so far. No updater loop.
    Those problem, that solve itself are my favourite :-D

    Thanks all for helping. Great community!
    Nanoc
    I just updated and got a 06/May/20 version. Who understands that? Not me.

  9. #59
    Should 05-06-2020 appear in the live channel? Similar to others I was stuck on 04-17 and had to reinstall some days ago. Worked just fine but after the latest update, i.e yesterday, my client still says 04-28. I actually uninstalled, cleared my data folder, loaded the installer and still 04-28. I even changed my data folder for good measure and did it all over again. Client is 04-28, updater is 04-30, webinstaller 04-23, Win 10, single user. I had the impression the updater this morning actually implemented the newest patch, but after reinstalling many times I cant be sure anymore.
    If indeed 05-06 should be displayed, any other ideas?

    edit: maybe I should clear the program folder too. Trying after work if there is nothing else to be done by then.
    Last edited by swrzy; May 9th, 2020 at 09:54.

  10. #60
    Quote Originally Posted by swrzy View Post
    Should 05-06-2020 appear in the live channel? Similar to others I was stuck on 04-17 and had to reinstall some days ago. Worked just fine but after the latest update, i.e yesterday, my client still says 04-28. I actually uninstalled, cleared my data folder, loaded the installer and still 04-28. I even changed my data folder for good measure and did it all over again. Client is 04-28, updater is 04-30, webinstaller 04-23, Win 10, single user. I had the impression the updater this morning actually implemented the newest patch, but after reinstalling many times I cant be sure anymore.
    If indeed 05-06 should be displayed, any other ideas?

    edit: maybe I should clear the program folder too. Trying after work if there is nothing else to be done by then.
    Apparently mine was just "updated back" to the 28/april version. I don't get it.lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DMsGuild

Log in

Log in