DMsGuild Classic
Page 5 of 7 First ... 34567 Last
  1. #41
    Quote Originally Posted by Kelrugem View Post
    I was able to fix that: I manually gave "user" the permission to the app folder, and then finally the pop-up was gone. But I was still stuck on the wrong version, so, I had to reinstall (which was now possible without manual deletion due to that the pop-up was finally gone)
    Thx Kelrugem, first post that helped to fix the popup
    Another problem I think is my FGU version (after update without popup) is still 2020-04-17, while updater version changed to 2020-04-30. Are these the right versions? If not, should I uninstall FGU?

  2. #42
    Kelrugem's Avatar
    Join Date
    Sep 2018
    Location
    Geneva, Switzerland, and Lyon, France
    Posts
    1,987
    Quote Originally Posted by Aridhro View Post
    Thx Kelrugem, first post that helped to fix the popup
    Another problem I think is my FGU version (after update without popup) is still 2020-04-17, while updater version changed to 2020-04-30. Are these the right versions? If not, should I uninstall FGU?
    The launcher should be 28. of April, so, maybe you should reinstall Your data is safe, but you can make a backup of course when you want to make sure (never bad to make backups )

  3. #43
    Well, the messages never stop. I can't uninstall FGU from the Control Panel, it just keep running the updater. How can I unistall FGU? Is the development team looking into it?

  4. #44
    Kelrugem's Avatar
    Join Date
    Sep 2018
    Location
    Geneva, Switzerland, and Lyon, France
    Posts
    1,987
    Quote Originally Posted by pablomaz View Post
    Well, the messages never stop. I can't uninstall FGU from the Control Panel, it just keep running the updater. How can I unistall FGU? Is the development team looking into it?
    Did you try this? https://www.fantasygrounds.com/forum...263#post502263

    I also read that people simply deleted the app directory and reinstalled then Or did you already try that?

  5. #45
    Quote Originally Posted by Kelrugem View Post
    Did you try this? https://www.fantasygrounds.com/forum...263#post502263

    I also read that people simply deleted the app directory and reinstalled then Or did you already try that?
    You mean simply deleting the entire "Fantasy Grounds" folder under the "SmiteWorks" folder and then reinstalling?

  6. #46
    Quote Originally Posted by pablomaz View Post
    You mean simply deleting the entire "Fantasy Grounds" folder under the "SmiteWorks" folder and then reinstalling?
    Nevermind. I just downloaded the installer and ran it again. The "fix permissions" message is gone.

  7. #47
    Just tried and ran a whole campaign session without problems.
    But I don't know what happened. The other user couldn't connect to my campaing. I had to reinstall this new updater 3 times and run update until she could connect to my computer. (She is demo). I used Anydesk to install and check things myself on her computer.

    QUESTION: How can i check the version on our FGU, so i can make sure her version is the same as mine? I checked everywhere i could, but could not find the version number.

    if i could know the version of my FGU and hers i could confirm it's a network problem or not.

    Sorry for the silly question.

  8. #48
    Sulimo's Avatar
    Join Date
    Dec 2014
    Location
    Pacific Time Zone
    Posts
    198
    Quote Originally Posted by Henrique Oliveira Machado View Post
    Just tried and ran a whole campaign session without problems.
    But I don't know what happened. The other user couldn't connect to my campaing. I had to reinstall this new updater 3 times and run update until she could connect to my computer. (She is demo). I used Anydesk to install and check things myself on her computer.

    QUESTION: How can i check the version on our FGU, so i can make sure her version is the same as mine? I checked everywhere i could, but could not find the version number.

    if i could know the version of my FGU and hers i could confirm it's a network problem or not.

    Sorry for the silly question.
    When you open the app, it should have a Date. The current version (as of 2020-05-04) is v4.0.0 <license> (2020-04-28)

    NOTE: The Updater and the Application itself have different dates, see image below, the top half is the updater, and the bottom half is the application. This is what I have anyway for my installed version, and I just updated it.

    FGU 2020-05-04.png
    Not all who wander are lost.

  9. #49
    Quote Originally Posted by Sulimo View Post
    When you open the app, it should have a Date. The current version (as of 2020-05-04) is v4.0.0 <license> (2020-04-28)

    NOTE: The Updater and the Application itself have different dates, see image below, the top half is the updater, and the bottom half is the application. This is what I have anyway for my installed version, and I just updated it.

    FGU 2020-05-04.png
    ok, so as long as my date is the same as hers, she should connect, right? Ok, thank you.

  10. #50
    Sulimo's Avatar
    Join Date
    Dec 2014
    Location
    Pacific Time Zone
    Posts
    198
    Quote Originally Posted by Henrique Oliveira Machado View Post
    ok, so as long as my date is the same as hers, she should connect, right? Ok, thank you.
    Assuming you have all of the other requirements met, yes.

    Lots of things could cause connection issues.

    You don't specify if you are using Cloud or LAN.

    Depending on how you are setup, it could be different issues.

    See this thread for what to provide for troubleshooting:

    https://www.fantasygrounds.com/forum...hat-To-Provide
    Not all who wander are lost.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
5E Storm Kings Thunder Playlist

Log in

Log in