SWADE Playlist
  1. #1

    Line of sight not working

    I just purchased Lost Mine of Phandelver and I can't get LOS to work. From what info I've been able to find I needed to open the map, unlock it, select Play mode and select the eye to turn on LOS. When I do this the GM map dims and when I share the map it shows as black like it should. As soon as I add a token to the map the player's map clears like the player can see everything. It's like there are no walls or anything to block the view.

  2. #2
    I am sorry you are running into issues. Please check over the wiki and see if this helps.

    https://fantasygroundsunity.atlassia...ht+Style+Guide
    How to provide an Unity Connection issue?-Connection Issues and What to Provide

    Unity Updater issue?-Updater Issues

    Classic and Unity Port Forwarding?-Fantasy Grounds Connections Explained

    Comcast or Cox ISP User?-Comcast XFinity and Cox Users

    Have a suggestion?-Idea Informer

  3. #3
    Quote Originally Posted by superteddy57 View Post
    I am sorry you are running into issues. Please check over the wiki and see if this helps.

    https://fantasygroundsunity.atlassia...ht+Style+Guide
    That would be useful if I was setting up a map. The Lost Mine is supposed to have that all set up already, correct?.

  4. #4
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    21,547
    Blog Entries
    1
    Quote Originally Posted by DaveArtis View Post
    I just purchased Lost Mine of Phandelver and I can't get LOS to work. From what info I've been able to find I needed to open the map, unlock it, select Play mode and select the eye to turn on LOS. When I do this the GM map dims and when I share the map it shows as black like it should. As soon as I add a token to the map the player's map clears like the player can see everything. It's like there are no walls or anything to block the view.
    Are you only seeing this from the GM screen? The player view and GM view are different.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  5. #5
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    13,665
    Also make sure that you are doing this on the players maps. The DM maps have no LoS information on them.

    And also make sure that you have placed a token on the map via the combat tracker.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  6. #6
    Quote Originally Posted by damned View Post
    Are you only seeing this from the GM screen? The player view and GM view are different.
    I'm running a GM view and a second instance connected via localhost for the player view.

    Quote Originally Posted by Zacchaeus View Post
    Also make sure that you are doing this on the players maps. The DM maps have no LoS information on them.

    And also make sure that you have placed a token on the map via the combat tracker.
    I was placing the token via the combat tracker, but it seems I was using the DM map, although I could have sworn that I tried it with both player and DM maps. Anyway, it works if I use the player map.

    Thanks guys it looks like it was just user error.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Fantasy Grounds Fridays Pre

Log in

Log in