Fantasy Grounds Fridays Pre
Page 2 of 6 First 1234 ... Last
  1. #11
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    10,674
    Blog Entries
    9
    Good catch. I don't know what other info the Devs will need. But I'm sure one will be along to let you know

  2. #12
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    21,268
    Blog Entries
    1
    Quote Originally Posted by jheidecker View Post
    Didn't take long to manifest. Screen shot and log attached. Anything else helpful I can provide? I can keep "catching" it if need be.
    Send it to [email protected] or add it to one of the threads started by Moon Wizard

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  3. #13
    This is the exact sort of behavior I was reporting - good job recreating so fast. I also host over the LAN and not cloud lobby. Something that came up in a thread on a different bug that may be relevant is that I use /scaleui 125.

  4. #14
    So, here is another thing that happens frequently that is probably related. This requires a restart of the GM server and is a real hassle if it happens mid session.

    See the screenshot. There is no way "scroll up" and see the missing information under spell slots. Mouse wheel/scroll only scrolls the whole windows contents. This has also happened in the Skills tab.

    This has been the only real actual issue causing session disruption for my group. I mean performance aside.
    Attached Images Attached Images

  5. #15
    Here's another couple of boxes showing the issue, which required a restart to fix. This is with the latest build.

    Missing Fields.png

  6. #16
    Yep, this happened in our game today on character sheets, and occasionally in other windows. Is there an in-game console I can capture any logs in?

  7. #17
    This is by far the biggest issue for me, as the other issues have workarounds, whereas this requires restarting the GM session to resolve (which of course means everyone has to restart).

  8. #18
    Quote Originally Posted by GKEnialb View Post
    This is by far the biggest issue for me, as the other issues have workarounds, whereas this requires restarting the GM session to resolve (which of course means everyone has to restart).
    Agreed, this is a constant pain happens alot.

    EDIT: Seems like all the screen shots are using 5e Wizards theme. Does anyone expierence this issue with other themes?
    Last edited by avitale34; April 21st, 2020 at 08:09.

  9. #19
    Can confirm this is happening with all three themes I have tried (5e Wizards, Dungeon, Wood)

  10. #20
    It's also happening in other rulesets too - I'm getting it in Savage Worlds.
    Game Streams - twitch.tv/rodney418
    Ultimate License
    - All you need to play in my games is Fantasy Grounds Demo

    Favourite Rulesets: Savage Worlds
    Currently Running: Achtung! Cthulhu, Primeval Thule
    Time Zone: GMT

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Starfinder Playlist

Log in

Log in