PF2E Playlist
Page 1 of 24 12311 ... Last
  1. #1

    Connection Issues And What To Provide

    Hey guys,

    We are aware that there are several types of connection issues out there, and that's our top priority (now that the updater is patched up). This includes failed connections, stalling on acquiring files, and unable to share modules to players. For now, I want to focus on initial failed connections, and stalling on acquiring files. (I think it might be related to the module sharing anyway; but best to focus on one issue at a time.)

    In order to help us figure out what is happening in all the various scenarios that people have for their connections, I need data from anyone having an issue in order to try and reproduce the issue locally if possible, and provide us with as much information as possible to recreate and investigate.

    Here is the information I need. If you want, you can PM me directly with a Google Drive link or DropBox link to share large file sets. Please zip up files before sending, so that nothing gets lost. For reference, the FGU data folder defaults to "%APPDATA%\SmiteWorks\Fantasy Grounds\" on Windows machines.

    1. GM and player log files from time of connection failure
    NOTE: Log files are reset when restarting FGU, so grab while FGU still running.
    NOTE 2: The full log file (instead of just the last 30 lines) can be found in the FG data folder, as console.log
    NOTE 3: I need both sides (GM and player) in order to make sure of the specific issue I'm looking at.

    2. GM campaign files
    NOTE: The campaign files for each campaign are located in the FGU data folder under the campaigns subfolder.
    NOTE 2: Please zip up the entire campaign folder before sending.

    3. Custom image files
    NOTE: If you are using custom image files in your campaign that you have added to the FGU data folder under the images subfolder, then please provide those as well.
    NOTE 2: If you are providing custom image files, please zip up the folder before sending.

    Thanks for your patience as we work through this,
    JPG

  2. #2
    Any movement on this? I might be available today to help if you still need it

  3. #3
    Last night I was able to log in with my players and test things out. Now there is an issue with the lobby server list. Are there any recommended steps to reset/fix this on the user end? I do have version 4.0.0 (2020-03-26).
    Today was supposed to be our first session as we are normally a F2F group.

  4. #4
    Quote Originally Posted by Scuba72 View Post
    Last night I was able to log in with my players and test things out.
    And? I am curious regarding the issues above. Were they working?

    Quote Originally Posted by Scuba72 View Post
    Now there is an issue with the lobby server list.
    And they are?

    (I cannot duplicate)

  5. #5
    Quote Originally Posted by arcanjl View Post
    And? I am curious regarding the issues above. Were they working?



    And they are?

    (I cannot duplicate)
    Yes, I have been testing with the players throughout the week as I built their characters as well as teaching a few of them how to use the system.

    The lobby is not updating. No one can see any active games on the cloud servers.
    I found another thread asking for specific user issues and posted there as well. It seems others are unable to see cloud servers as well. Im personally trying on 2 pcs one wifi on hardwire with separate accounts and my players are all reporting the same issue.

  6. #6
    Quote Originally Posted by Scuba72 View Post
    Yes, I have been testing with the players throughout the week as I built their characters as well as teaching a few of them how to use the system.

    The lobby is not updating. No one can see any active games on the cloud servers.
    I found another thread asking for specific user issues and posted there as well. It seems others are unable to see cloud servers as well. Im personally trying on 2 pcs one wifi on hardwire with separate accounts and my players are all reporting the same issue.


    yep same here, worked fien for my game last thursday played for 4 hours no issues

  7. #7
    Unsure if this is related to Scuba72's issue, but I'm attaching screenshots of my setup and the answer I'm getting from the server: "Unable to check lobby server"

    My group is still using the old FG while I experiment with the Unity version so it isn't mission critical at this time, but more to help the developers sort out issues.
    Attached Images Attached Images

  8. #8
    Yes that is the same issue I'm having currently. My words fail me at times... especially when they are in text form.

  9. #9
    Good morning everyone! I had this problem last night, was up from 930-4 a.m. trying to fix it. Actually several problems, but let's start with the big one, it may fix the others. I currently have an FGU Ultimate license, purchased 2 days ago. Yesterday I bought all of the books, Essential Bundle, on Steam. I have downloaded, uninstalled, and redownloaded 5x, I have linked my account to Steam, logged in on the Settings page each time, updated port forwarding (which did have a positive effect, but only on other modules), and now I am coming back to the group for a solution to my problem.

    I shared and make available the D&D's Players Handbook, as in the screenshot below. My Players can SEE the PHB, but when they click load, the book does not open, nor is the information available, even though hours have gone by (I had them leave it open overnight, still not available). Before this, I tried deleting the original .DAT file, and then deleted ALL Dat files in the Vault, I have deleted the CACHE Several times, and yet it is still not showing. Other books are showing, (DM - Player, Mordekainen's - Player, Sword Coast - Player) but not the PHB, which they will need to make their characters. Oh edit - ALL users have 4.0.0, I have ultimate, they have free.

    I have uinstalled/reinstalled a number of times, ISP is Spectrum, shared and unshared the file, and I still cannot fix the issue. Some modules I paid for work, some do not. They show up in my VAULT folder, the users can see it, but not load it. Unfortunately, due to the lobby being down, I cannot reproduce logs for these incidents. Please help!

    unknown.png

  10. #10
    I am having the same issues trying to use the cloud. I tried to do a LAN game and just have everyone use my public IP since I already have port 1802 forwarded in my router for FGC games. When I use the open port check tool that was recommended for troubleshooting connection issues on https://www.fantasygrounds.com/forum...faq=networking it says that the connection times out. If I open FGC, the connection is successful. I know the router and computer settings are correct since it can connect on FGC. I have also duplicated any setting for FGC in my Bitdefender and Windows Firewall for FGU. I am going to try uninstalling my FGU and reinstalling with a newer installer since mine was installed in late October. Maybe I have an older bug that didn't patch correctly. I'll keep you posted on the new install. I also deleted the AppData folders after I uninstalled.

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (2 members and 1 guests)

  1. homer8881,
  2. netherworldvet

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
5E Product Walkthrough Playlist

Log in

Log in