SWADE Playlist
Page 1 of 19 12311 ... Last

Thread: Updater Issues

  1. #1

    Updater Issues

    Latest Installer Links
    Windows Install
    Mac OSX Install

    NOTE: If you are still having update issues, then follow these steps:

    1. Uninstall or delete your FGU application folder; then re-install using link above.
    On Windows, the FGU app folder defaults to: C:\Program Files\SmiteWorks\Fantasy Grounds\

    2. If you are still having problems with the updater after complete uninstall/reinstall, please provide the following file:
    C:\Users\<UserName>\AppData\LocalLow\SmiteWorks\FG UpdaterEngine\Player.log

    Summary

    We had several update server issues last week, as well as an updater build that got stuck. We worked through the weekend to address, and all the latest files appear to be working as expected as of Saturday evening. If you are still having issues, then see the steps above.

    While we've increased limits all around our servers and their networks as well as this latest updater fix, the servers are still overloaded based on current demand; so you may get some time-outs from time to time.

    We are continuing to keep an eye on the situation, and looking at ways to improve our servers even more.

    Regards,
    JPG
    Last edited by Moon Wizard; March 31st, 2020 at 21:28.

  2. #2
    Why dont you update version nos of the files so we can report issues against specific versions. A friend tried downloading for last two days updater said V4.0.0 and it timed out. I tried downloading new and got same issue, but my existing program already installed had no problems. Now the new updated version that appears to be working still says 4.0.0, why not 4.0.1a (a for alphas) and when release full version drop the a or something.) who cares if it gets to 4.0.1064a or whatever at least we know we have a specific update installed.

  3. #3
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    10,769
    Blog Entries
    9
    The version has a date. Such as 4.0.0 (03-25-20). The date is the tell tale.

  4. #4
    So the Updater engine V4.0.0 (No date) corresponds to the launcher version V4.0.0 dated

  5. #5
    Mmmhh, doesn't work, i don't get it.
    I redownloaded the updater from the OP link but i think it's the same (v4.0.0, i don't have any date)

    I tried a complete uninstall of the FGU Updater, i deleted the old webinstaller, cleaned every temporary directory of Windows, restarted the system, redownloded the webinstaller... but i always have the same version of the updater with the 10sec timeout...

  6. #6
    Hello all,

    Maybe there's a suggestion thread for that (please point me to it) but why can't we just select the game systems we need prior to downloading ? I'm writing this looking at my Updater struggling downloading game systems I will never use.

  7. #7
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    21,322
    Blog Entries
    1
    Please uninstall the application before reinstalling. Something doesnt seem to update when you install over the top of the current buggy versions.

    There is a wishlist in Moon Wizards signature.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  8. #8
    I reinstalled with the new update, and I am getting this version

    https://imgur.com/a/eeZD8CX

    Is this the correct one? It is the very same that I had before reinstalling with the new update. So I am a little bit confused

  9. #9
    FWIW, I had the buggy installer from early in the week, kept timing out on files over about 10MB, realized yesterday the updater was stuck in a loop and that I was going to have to delete my macOS Applications/Smiteworks folder (which Mac users as a rule Do Not Do) and reinstall from scratch. After that I saw I'd gone from v4.0.0 (2020-03-20) to v4.0.0 (2020-03-26). So you had and have the current version - for now. Perhaps going forward they will be better about telling us what the current build is.

  10. #10
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    13,366
    You cannot see the build until you have actually installed; so for those having issues installing for the first time and not getting past the installer it will always just be v4.0.0. For those already installed and are having an issue updating then the version you have will be shown as v4.0.0 (date).
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (1 members and 1 guests)

  1. Torius

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
MOOT LIVE

Log in

Log in