FG Forge
Page 34 of 35 First ... 2432333435 Last
  1. #331

    Join Date
    Jul 2010
    Location
    Vendsyssel (Denmark)
    Posts
    812
    SP (spend willpower) button on Abbreviated SPC's doesn't work.

  2. #332
    Quote Originally Posted by viresanimi View Post
    SP (spend willpower) button on Abbreviated SPC's doesn't work.
    Could you provide some more information? Your report was a bit shallow in the details to know exactly what doesn't work. I did some broad testing it with the ASPC in the combat tracker and it works from the combat tracker link. The issue is if you attempt to it outside of being copied to the combat tracker, it will throw an error. I don't believe it was intended to be rolled outside of the combat tracker.
    Dominic Morta
    Ruleset Developer
    Smiteworks

    How to zip up your campaign if the Developers ask for it-How to zip up your campaign if the Developers ask for it

    How to provide an Unity Connection issue?-Connection Issues and What to Provide

    Unity Updater issue?-Updater Issues

    Classic and Unity Port Forwarding?-Fantasy Grounds Connections Explained

    Comcast or Cox ISP User?-Comcast XFinity and Cox Users

    Have a suggestion?-Idea Informer

  3. #333

    Join Date
    Jul 2010
    Location
    Vendsyssel (Denmark)
    Posts
    812
    Ok sorry.

    If you make a roll on a Abbreviated SPC, and want to spend willpower, you're then supposed to be able to press the SP button and reroll up to 3 dice. That button doesn't do anything. The chatbox just says that "No saved dice for a Willpower Re-Roll".

    I really don't know what to say beyond that.


    EDIT: Did some more digging. The SP buttons does work, but only on ASPC's added to the combat tracker. Since this a storytelling game and not "Yet-Another-Dungeon-Dice-Rollplaying Game" I doubt many storytellers run all of their npcs out of the combat tracker.
    Last edited by viresanimi; September 30th, 2021 at 08:47.

  4. #334

    Join Date
    Jul 2010
    Location
    Vendsyssel (Denmark)
    Posts
    812
    I can't seem to export images in modules. When I do so and load the module up in another campaign, the images are blank.

    I really don't know what else to say here. Just. Trying to create a module, with some maps in it. Not much else really. No extensions loaded. I made sure that I had selected images before hitting the export button.

    Did anything change recently I don't know off?

  5. #335
    No changes were made to export in the ruleset code. The only images not able to be exported would be Those from other modules. Can you attempt to load up another ruleset and test with the same images?
    Dominic Morta
    Ruleset Developer
    Smiteworks

    How to zip up your campaign if the Developers ask for it-How to zip up your campaign if the Developers ask for it

    How to provide an Unity Connection issue?-Connection Issues and What to Provide

    Unity Updater issue?-Updater Issues

    Classic and Unity Port Forwarding?-Fantasy Grounds Connections Explained

    Comcast or Cox ISP User?-Comcast XFinity and Cox Users

    Have a suggestion?-Idea Informer

  6. #336

    Join Date
    Jul 2010
    Location
    Vendsyssel (Denmark)
    Posts
    812
    Just tried in Core (FGU of course). Copied images over. They are in a subfolder under images in the campaign. Imported them into the campaign from the Assets menu. Exported to a module with "images" selected. When I then open the module, the images are empty.

  7. #337
    Just tried to create a module to test this error. I was able to export the module with images intact. Not sure what's happening with yours.
    Screenshot 2021-10-01 140053.png

  8. #338

    Join Date
    Jul 2010
    Location
    Vendsyssel (Denmark)
    Posts
    812
    Well. I do have the list of the images, as you show. But the images in the module are empty.

  9. #339
    Quote Originally Posted by viresanimi View Post
    Just tried in Core (FGU of course). Copied images over. They are in a subfolder under images in the campaign. Imported them into the campaign from the Assets menu. Exported to a module with "images" selected. When I then open the module, the images are empty.
    That happened to me in a different ruleset. I opened a module using the universal module extension, copied everything over to convert it (from Pathfinder 1 to Pathfinder 2 in this case). Everything went fine but when I tried to open the images (they all were listed) but everyone was blank. that's the only time I tried this and I figured it had something to do with the Universal ext. but maybe not.

  10. #340
    If memory serves me correctly;

    You can copy anything from a module that is text based.

    Pictures cannot be copied inside of Fantasy Grounds from one module into another. The names and links for images will still show, but there is no actual image for them to link to.

    Pictures are only exported into a new module when those pictures have been added into the creation campaign's image directory. All images should be in the JPG(pictures/maps) or PNG(tokens) file formats.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Joshua Stream Pre

Log in

Log in