Page 2 of 3 First 123 Last
  1. #11
    Within the past couple days for sure. I'll do so again right now.

  2. #12
    Just tried rebooted the system. Same result whether on LAN or localhost.

  3. #13
    Do you have any anti-virus, software firewall, or other security software on your system, other than what comes with Windows? It feels like something is interfering with the connection.

    I wonder if something else could be using tcp port 1802 on your system (only one program can use a tcp port at a time). You definitely don't have FG Classic or yet another FGU instance open and running at the same time, do you?

    As a test, try changing the port on the host and client to something else, say 1902, and test again. If that works, something else is probably using port 1802. Just remember that you've changed it for the future (or change it back right away), and investigate what else could be using that port. If it doesn't work, and there's no other security software in the way, I might be out of ideas...

  4. #14
    LordEntrails's Avatar
    Join Date
    May 2015
    -7 UTC
    Blog Entries
    So if a second instance of FG on the same computer as the host can not connect using a unique name and an address of localhost, then their is security software on your host computer that is blocking. Effectively, your computer is not letting applications on your own computer connect to other applications on your computer.

    I would jump on Discord and make sure that you walk through the exact steps with someone. To eliminate any user error/education issues. Not sure what besides user error or security software that could cause this problem.

    Current Projects: Ultimate Undermountain (NYDUM)
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets
    DMsGuild Content: Balance Disturbed (Adventure), Dungeon Room Descriptions
    FG Product Reviews: Virtual Scribe Reviews

  5. #15
    All I'm using is windows defender.
    I'm not running classic at the same time, though it looks like I'll have to stick to it for the game planned on Friday. lol
    User error is certainly a possibility. I've been a bad beta tester and only recently began playing with the Unity version.
    I'll try a different port right away. Would that interfere with the localhost connection? To my understanding, the port should only have an effect on connection to other machines.

  6. #16
    Yup. Same result using port 1902.

  7. #17
    I'm afraid I can't think of anything else to try at the moment. As LE said, hop on Discord and ask for help there.

    About your upcoming game, FGU is still in beta and isn't ready for actual play anyways. You'll almost certainly run into more problems during the game. Unless everyone in the group is cool with the game probably coming to a halt several times over one session, I'd stick with FGC for actual games for now.

  8. #18
    I expected issues. It's a pretty casual game though, so I figured try to put it through it's paces. No worries. Easy enough to prep on FGC.

  9. #19
    Anybody get anywhere with this? I've also got a similar issue. Windows 10 machine w/ A/V/M turned off, Windows Firewall set to TCP/UDP->Any port. 2nd instance won't connect - just sits there forever. Going through the Cloud server works fine. Using LAN on my Mac also works fine - connects without issue on LAN setting.

  10. #20
    Newest patch (around 1800 EST) fixes this problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Log in