1. #1

    Unhappy "Hello world!" doesn't work. [Solved]

    I see no output in the chat or in the console, when running this script, or variations of it. It's defined within a <windowclass>, right after a script file call. Various variations of this, yields no response either. Do I have to enable some applications options flag somewhere?
    Code:
    		<script>
    			onInit()
    				Debug.chat("Hello world!");
    				Debug.console("Hello world!");
    				print("Hello World Print!");
    			end
    		</script>
    Last edited by MooCow; January 15th, 2020 at 00:48. Reason: Solved it. ...I think.

  2. #2
    Post deleted - I was wrong.
    Last edited by MooCow; January 15th, 2020 at 00:50.

  3. #3
    Oh, I figured it out: If there's a designated script file ("<script file="campaign/scripts/table_main.lua" />") then, for some reason, no in-line scripts are valid anymore. I sort of got it to work now. ... Sure. Whatever.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in