PF2E Playlist
Page 2 of 3 First 123 Last
  1. #11
    Thank you so much. A really kind thing that you did.

  2. #12
    Link is down. Any chance to reupload again? Thanks!!

  3. #13
    Tuirgin's Avatar
    Join Date
    Dec 2019
    Location
    Cape Coral, FL
    Posts
    37
    Ah, crap. I had a sync problem earlier this week that killed a bunch of my links. It should be working again now. Let me know if it's not.

  4. #14
    Quote Originally Posted by Tuirgin View Post
    Ah, crap. I had a sync problem earlier this week that killed a bunch of my links. It should be working again now. Let me know if it's not.
    Thanks a lot man. It works!! Preciate it

  5. #15
    Tuirgin's Avatar
    Join Date
    Dec 2019
    Location
    Cape Coral, FL
    Posts
    37
    You're very welcome. Enjoy!

  6. #16
    For some reason not all the pictures show up for me. I'm not sure if it's a "me" problem or something else. Weirderror.JPG

  7. #17
    Tuirgin's Avatar
    Join Date
    Dec 2019
    Location
    Cape Coral, FL
    Posts
    37
    Hi there, Ogrebeef. That is indeed weird. I haven't changed the zip archive since I first uploaded it and they were all working for me at that time. Worst case scenario, the source files are there. XCF files can be opened with Gimp, and you could re-create them. I'm not actually using FG at this point so don't have a good setup to test the modules.

  8. #18
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    12,122
    Blog Entries
    9
    Quote Originally Posted by Ogrebeef View Post
    For some reason not all the pictures show up for me. I'm not sure if it's a "me" problem or something else. Weirderror.JPG
    Are you using FGU? There was, don't know if it still applies, that image files saved as CMYK and not RGB color space had issues. No idea if this may be the issue though.

  9. #19
    Quote Originally Posted by LordEntrails View Post
    Are you using FGU? There was, don't know if it still applies, that image files saved as CMYK and not RGB color space had issues. No idea if this may be the issue though.
    I am using FGU!

  10. #20
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    12,122
    Blog Entries
    9
    So I've duplicated the issue. I will start a bug report in the FGU forums.

    It's interesting, through the Assets window, the portraits show fine. But when dragged from Assets to the portrait they black out. Also if you open them through clicking on the portrait, they are blacked out there.

    So, even if something is off with the images, FGU is not handling them consistently.

    edit: FGU report - https://www.fantasygrounds.com/forum...640#post540640
    Last edited by LordEntrails; September 10th, 2020 at 06:20.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Starfinder Playlist

Log in

Log in