Page 3 of 3 First 123
  1. #21
    Quote Originally Posted by LordEntrails View Post
    Ok, was worried there for a moment. Try the new campaign thing. And have the GM check his router for flood protection. Sometimes it called something different, but if he lists his make and model of router and/or modem we can Google it and find out specifics.

    I'll be offline for awhile, but someone else filezilla uc browser rufus might jump in. Also, if you use Discord, check out the FG Discord channel (or FG College Discord) as someone might be online to walk you through things.
    Two of the players managed to load in and are able to see player tokens, but are still getting these errors in their console.log. I suspect SOME files are downloading okay but aren't showing up. I do not see any in the cache or campaign folder myself, but I don't know if they just get saved in the .dat file.
    Last edited by IDATYRA; November 8th, 2019 at 00:14.

  2. #22
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    24,109
    Quote Originally Posted by IDATYRA View Post
    Two of the players managed to load in and are able to see player tokens, but are still getting these errors in their console.log. I suspect SOME files are downloading okay but aren't showing up. I do not see any in the cache or campaign folder myself, but I don't know if they just get saved in the .dat file.
    Is your ISP AT&T U-Verse?

    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  3. #23
    I and my players are having this exact problem. I (the host) do have AT&T Uverse.

  4. #24
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    24,109
    Quote Originally Posted by groggert View Post
    I and my players are having this exact problem. I (the host) do have AT&T Uverse.
    There's been a few things to check mentioned in this thread. Start with post #4.

    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  5. #25
    Sadly, the current firmware for the 2-wire modem/router has no way to turn off TCP Flood protection in the hardware firewall. The data requests from the clients on the port 1802 trigger this protection and it blocks the requests going to the host machine.
    This happens even though the host has the port forwarding on. I have found references in the AT&T forums that this problem happens even if you turn on DMZ to the host machine (which should drop all the router firewall protections).

    At present, it looks like you will have to look at VPN or an SSH tunnel...

    - Robert

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in