Joshua Stream Pre
Page 9 of 13 First ... 7891011 ... Last
  1. #81
    Getting an error now when I try to roll /bane dice (dice string is /bane 1d6). I get the following:

    Script Error: [string "common/scripts/morecore_rolls.lua"]:48: attempt to index a nil value

    Is the dice string wrong?
    Ultimate Edition license holder - No License Needed to Play My Games (Need Demo Version of FG Downloaded)
    FG Community Developer:
    [Available]Millennium Knights, Savage Suzerain [In Progress] Tyrnador: Fate of Ventar [Personal Use]Savage Rifts

    Currently running:
    AD&D 2e - Against the Spider Queen (FGG Lost Lands Adaptation)
    Savage Worlds - Savage Rifts Vampire Kingdoms


    In planning:
    Way too many games!

    Timezone:
    Eastern Daylight Time (EDT) United States; GMT -4 hours

  2. #82
    I tested in FGC and it rolls the bane without any issue. I did use the formula option for the roll. How were you trying to roll it?

    SotDL.PNG
    How to provide an Unity Connection issue?-Connection Issues and What to Provide

    Unity Updater issue?-Updater Issues

    Classic and Unity Port Forwarding?-Fantasy Grounds Connections Explained

    Comcast or Cox ISP User?-Comcast XFinity and Cox Users

    Have a suggestion?-Idea Informer

  3. #83
    Same way....

    Capture.JPG

    Difference is mine isn't showing the parameter box (no matter what I do) and the roll icon indicates it goes to chat. Tried it exactly the same way you did, and getting the same error.
    Ultimate Edition license holder - No License Needed to Play My Games (Need Demo Version of FG Downloaded)
    FG Community Developer:
    [Available]Millennium Knights, Savage Suzerain [In Progress] Tyrnador: Fate of Ventar [Personal Use]Savage Rifts

    Currently running:
    AD&D 2e - Against the Spider Queen (FGG Lost Lands Adaptation)
    Savage Worlds - Savage Rifts Vampire Kingdoms


    In planning:
    Way too many games!

    Timezone:
    Eastern Daylight Time (EDT) United States; GMT -4 hours

  4. #84
    Figured it out. Old extension. Updated to latest and now it's fine.
    Ultimate Edition license holder - No License Needed to Play My Games (Need Demo Version of FG Downloaded)
    FG Community Developer:
    [Available]Millennium Knights, Savage Suzerain [In Progress] Tyrnador: Fate of Ventar [Personal Use]Savage Rifts

    Currently running:
    AD&D 2e - Against the Spider Queen (FGG Lost Lands Adaptation)
    Savage Worlds - Savage Rifts Vampire Kingdoms


    In planning:
    Way too many games!

    Timezone:
    Eastern Daylight Time (EDT) United States; GMT -4 hours

  5. #85
    Does anyone else have an issue with the bane and Boon, as a GM, once I roll and it changes the modifier box, it doesnt reset after I roll, but on the player side it does.

    NVM, I seem to have found the issue. I needed a restart of my client.
    Last edited by Hurske; April 8th, 2020 at 22:18.
    Sessions Running
    All currently on hold with the world going crazy. Doing random one shots.

    Youtube Channel
    https://www.youtube.com/channel/UCy8...upGKeqfxKaw1hQ


  6. #86
    Known issue with the bane/boon roller. Still looking to fix it, but can work around by removing it before rolling.
    How to provide an Unity Connection issue?-Connection Issues and What to Provide

    Unity Updater issue?-Updater Issues

    Classic and Unity Port Forwarding?-Fantasy Grounds Connections Explained

    Comcast or Cox ISP User?-Comcast XFinity and Cox Users

    Have a suggestion?-Idea Informer

  7. #87
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    21,287
    Blog Entries
    1
    Quote Originally Posted by Hurske View Post
    Does anyone else have an issue with the bane and Boon, as a GM, once I roll and it changes the modifier box, it doesnt reset after I roll, but on the player side it does.

    NVM, I seem to have found the issue. I needed a restart of my client.
    Its an intermittent issue.
    I have not yet found what causes the fault.
    Restarting the client is the only way to clear this.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  8. #88
    I know what caused it for me, I had the bane and boon dice roll set as a formula, if with that, the box is set at 0, and you roll it, it causes a pop up, and at that point the modifier box no longer resets itself. I found this out with both myself and my players when I was having them make their boons and bane rolls
    Sessions Running
    All currently on hold with the world going crazy. Doing random one shots.

    Youtube Channel
    https://www.youtube.com/channel/UCy8...upGKeqfxKaw1hQ


  9. #89
    So working on updating my old SotDL info to the new extension. When I drag the human ancestry link over to a PC sheet it does not populate. Is this a known issue or am I missing something.
    sotdl ancestry.png
    FSHSchmo's Amazing Discord Server - https://discord.gg/38TcHPQ
    FSHSchmo's Amazing D&D 5E Stream - http://twitch.tv/fshschmo

  10. #90
    I double checked with a new ancestry node and was able to drag n drop the link to the frame. Have you tried a new node to see if that is working?
    How to provide an Unity Connection issue?-Connection Issues and What to Provide

    Unity Updater issue?-Updater Issues

    Classic and Unity Port Forwarding?-Fantasy Grounds Connections Explained

    Comcast or Cox ISP User?-Comcast XFinity and Cox Users

    Have a suggestion?-Idea Informer

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (1 members and 1 guests)

  1. Eldarc

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Fantasy Grounds Fridays Pre

Log in

Log in