Page 3 of 6 First 12345 ... Last
  1. #21
    Thank you for this!

  2. #22
    Mortar's Avatar
    Join Date
    May 2014
    New Brunswick, Canada
    Blog Entries

    FGU Error

    Nice tool. Not sure if you have tried it in FGU yet, but the extension will throw an error:

    [11/4/2019 12:53:06 PM] [NOTICE] Launcher scene starting.
    [11/4/2019 12:53:07 PM] [<color="red">ERROR</color>] Extension Info Load (Wiseguys): 'encoding' is an unexpected token. The expected token is '?>'. Line 1, position 20.
    This the XML output:

    <?xml version='1.0'encoding='ISO-8859-1'?>

    FGC will accept that, but FGU is looking for:

    <?xml version='1.0' encoding='ISO-8859-1'?>
    Castle & Crusades Fantasy Grounds Program Coordinator

    Ultimate License Holder

  3. #23
    Wintermute's Avatar
    Join Date
    Nov 2013
    Pigeon Forge, Tennessee
    Blog Entries
    Thanks for letting me know. I haven't had the opportunity to test them with unity yet. I'll fix and push an update.

  4. #24

  5. #25
    Did an update happen to disrupt this functionality? A background theme I made using this just suddenly stopped working?

  6. #26

  7. #27
    Two warnings were posted in the console log: Could not find icon (fgthememaker); and Could not find icon (gmwintermute). But they appear to still be in the extension files. Then a Frames tabs contains out-of-range values in BottomLeft.

    I tried re-running the thememaker program, but it kept crashing. I went to the latest version download to download and re-install, but the page does not open for me anymore.
    Last edited by pdzoch; August 27th, 2020 at 01:05.

  8. #28

  9. #29

  10. #30
    An update broke a bunch of extensions, including this one, recently. Here's a thread that talks a little bit about it:


    I managed to get the extension working for myself by unzipping it and then using winzip to re-zip it up, but it still doesn't work for any of my players. This is all on FGU. It's seriously disappointing because this is the only extension I even use and they broke it somehow. =(

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Log in