Page 3 of 3 First 123
  1. #21
    Thank you for this!

  2. #22
    Mortar's Avatar
    Join Date
    May 2014
    Location
    New Brunswick, Canada
    Posts
    923
    Blog Entries
    18

    FGU Error

    Nice tool. Not sure if you have tried it in FGU yet, but the extension will throw an error:

    Code:
    [11/4/2019 12:53:06 PM] [NOTICE] Launcher scene starting.
    [11/4/2019 12:53:07 PM] [<color="red">ERROR</color>] Extension Info Load (Wiseguys): 'encoding' is an unexpected token. The expected token is '?>'. Line 1, position 20.
    This the XML output:

    Code:
    <?xml version='1.0'encoding='ISO-8859-1'?>

    FGC will accept that, but FGU is looking for:

    Code:
    <?xml version='1.0' encoding='ISO-8859-1'?>
    Ultimate License Holder
    List of completed DLC products

  3. #23
    Thanks for letting me know. I haven't had the opportunity to test them with unity yet. I'll fix and push an update.

  4. #24

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in