Page 1 of 3 123 Last
  1. #1

    PureVPN Hosting Trouble

    I've Tried to set up hosting through PureVPN due to being in a college dorm that can't be port fowarded. Connections Fails whenever I try.

    I Looked at this previous thread https://www.fantasygrounds.com/forum...reVPN-Question

    and was unable to get anywhere.

    I Do have the Dedicated Server and Port Fowarding addons and think it may be a firewall issue as gone over in the previous thread. But I don't know specifically what or where to change.

  2. #2
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    19,027
    Blog Entries
    1
    Open Network and Sharing Centre and make sure that your LAN and PureVPN connections are set to Private or Home.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  3. #3
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    24,129
    Once you’ve done what damned mentions, wait for PureVPN to register an IP address (it doesn’t do this immediately) before starting FG. On the FG load campaign screen click in the external IP field and ensure it is the same IP as reported by PureVPN. Then try the connection test.
    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  4. #4
    I did have to change both my Wifi and VPN to both be Private connections, and the VPN's ip does show up in fantasy grounds (Both internal and external) but the connection test still came up as failed after a few seconds of it trying to connect.

  5. #5

    Join Date
    Apr 2008
    Location
    Virginia Beach
    Posts
    3,055
    You still have to port forward. Did you set that up properly? If you have multiple routers (modem and wireless if they are different units) ar often culprit but probably not in dorm

  6. #6
    Unfortunately I don't have the option to port forward from my dorm. When I was at home I had success in Port Forwarding there, This VPN service also has an addon to port-forward.

  7. #7

    Join Date
    Apr 2008
    Location
    Virginia Beach
    Posts
    3,055
    Well if you don’t have a router is something between vpn and you then you shouldn’t need to port forward. However, your computer or something might be blocking it. I have never heard anyone needing the PureVPN forwarding option.

  8. #8
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    19,027
    Blog Entries
    1
    Bidmaron - can you reread what you have posted? Im not following any of it...

    Thatpandaman - you need your computer to be listening on a public IP address on TCP Port 1802.
    I dont use PureVPN so I dont know its specifics.
    If you have a dedicated IP address then you should be able to configure the connection to open TCP 1802.
    If you have the Port Forward option configure it to Port Forward TCP 1802.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  9. #9

    Join Date
    Apr 2008
    Location
    Virginia Beach
    Posts
    3,055
    I hate not having keyboard on phone
    It doesn’t sound like you need to port forward.
    However something on your machine is blocking the port or at least intercepting. If you can surf internet on PureVPN there shouldn’t be anything the dorm could do to block you. It has to be a security feature on your machine

  10. #10
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    24,129
    With the dedicated IP address option for PureVPN you don’t need any additional port forwarding in the network - that’s the whole reason to use it.

    However, as has been mentioned, there may be local security apps blocking the connectivity on the GM computer itself.

    @Thatpandaman - what AV/security apps are on your computer?
    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in