PF2E Playlist
Page 43 of 61 First ... 33414243444553 ... Last
  1. #421
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    21,662
    Blog Entries
    1
    Quote Originally Posted by boag34 View Post
    Hi, a noob here trying to set up a connection to FGC. I'm receiving a failure on the connection test and CanYouSeeMe.org cannot see port 1802.

    1. Your LAN IP Address
    192.168.20.150

    2. The first two sets (octects) of your WAN IP as displayed by Fantasy Grounds and as displayed by your Router
    FG 119.18 Attachment 33049
    Router 100.92 Attachment 33050

    3. Whether you are using Wired or Wireless (and not both)
    Wired

    4. Confirmation that you have set your Adapter in Network and Sharing Centre to Private
    Yes

    5. Confirmation of what AV you are running and whether you have set any exceptions
    No AV firewall settings Attachment 33051

    6. Post the results of the tracert 8.8.8.8 command (if you have security concerns you can remove this bit once its been responded to)
    1 <1 ms <1 ms <1 ms NF8AC.Home [192.168.20.1]
    2 10 ms 14 ms 11 ms 100.92.128.1
    3 9 ms 9 ms 9 ms 180.150.2.95
    4 10 ms 10 ms 9 ms be10-3999.core1.vdc01.syd.aussiebb.net [180.150.2.88]
    5 10 ms 9 ms 9 ms be5.core1.equinix-sy1.syd.aussiebb.net [180.150.1.157]
    6 9 ms 9 ms 9 ms 209.85.175.176
    7 11 ms 11 ms 10 ms 108.170.247.33
    8 10 ms 9 ms 9 ms 108.170.235.193
    9 10 ms 10 ms 10 ms dns.google [8.8.8.8]

    7. Confirmation as to what you have setup in your Router if changes have been made
    Attachment 33052
    Sad days indeed boag34

    Thats two people in AUs in one day getting CGNat and until today I had not seen any reports of this in Aus at all.

    NetRange: 100.64.0.0 - 100.127.255.255
    CIDR: 100.64.0.0/10
    NetName: SHARED-ADDRESS-SPACE-RFCTBD-IANA-RESERVED
    NetHandle: NET-100-64-0-0-1
    Parent: NET100 (NET-100-0-0-0-0)
    NetType: IANA Special Use
    OriginAS:
    Organization: Internet Assigned Numbers Authority (IANA)
    RegDate: 2012-03-13
    Updated: 2016-04-11
    Comment: This block is used as Shared Address Space. Traffic from these addresses does not come from IANA. IANA has simply reserved these numbers in its database and does not use or operate them. We are not the source of activity you may see on logs or in e-mail records. Please refer to http://www.iana.org/abuse/
    Comment:
    Comment: Shared Address Space can only be used in Service Provider networks or on routing equipment that is able to do address translation across router interfaces when addresses are identical on two different interfaces.
    Comment:
    Comment: This block was assigned by the IETF in the Best Current Practice document,
    Comment: RFC 6598 which can be found at:
    Comment: http://tools.ietf.org/html/rfc6598

    Your IP address is being shared with many others.
    Have a look at the Port Forwarding Alternatives thread - something like Hamachi is very easy to use.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  2. #422
    Ah nutz, thanks Damned i'll check it out.


    EDIT
    Having a look at my ISPs website, they talk about moving their customers to CGNat.

    However, they do allow people to opt out of CGNAT (resulting in your unique public IP address changing) or add a static IP bolt-on for a little extra $.

    I went with the static IP and now it's working great.
    Last edited by boag34; April 5th, 2020 at 02:10. Reason: Extra information

  3. #423
    Quote Originally Posted by damned View Post
    How is the Google Wifi connected to the ISP router?
    Surely its cabled in to the ISP router?
    What happens if you plug your computer directly into the ISP router?
    What is the gateway address in your IP settings when you do that?
    Can you browse to it in your browser?
    Can you log into it?
    Can you call your ISP and say "Hey I need to do some port forwarding - whats the password?"

    As I mentioned in my post... the Google wifi is connected to the ISP modem by way of a cat6 ethernet cable. (Maybe it is a marketing thing... I always understood the device that the fiber cable comes into as the "modem" and then the device we used to distribute, the router. they are sold that way in my area, anyway. but I understand what you mean now).

    When my computer is plugged in via ethernet cable to the ISP's modem and run ipconfig in the command prompt:
    IPv4 Address. . . . . . . . . . . : 216.165.xxx.75
    Subnet Mask . . . . . . . . . . . : 255.255.254.0
    Default Gateway . . . . . . . . . : 216.165.xxx.1

    When I enter the default gateway ip in my browser, it says "site cannot be reached", And I cannot login to it. I have in the past called my ISP to ask for login access to the provided modem. But they do not provide it. I can try again tomorrow.

  4. #424
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    21,662
    Blog Entries
    1
    Hi dumhed have you tried creating the port forward rule? what happens? Based on what you have there it should be able to be done. You need to create the rule on the google wifi.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  5. #425
    Quote Originally Posted by damned View Post
    Hi dumhed have you tried creating the port forward rule? what happens? Based on what you have there it should be able to be done. You need to create the rule on the google wifi.
    yes the port forwarding rule is there:

    It reads
    1802 -> 1802 TCP/UDP

    The thing I don't get is... I had set up port forwarding. About 3 weeks ago, the players could connect direct just fine. Then two weeks ago, for our game session, no one could connect (in addition to the update issues that folks were having). But I had not touched any Google Wifi router settings during that time... and I am the only one in the house that has access to it.

    In the meantime, we have run a cloud game. So we have something that sort of works (though images sometimes don't load. I wonder if there was just some slowing on the cloud server as there is increased activity there while so many of us are stuck at home. But I'd love to figure out how to get the direct connection working again.

  6. #426
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    21,662
    Blog Entries
    1
    Try rebooting your router and Wifi.

  7. #427
    Quote Originally Posted by damned View Post
    Try rebooting your router and Wifi.
    Done. Same result. Maybe if I beg the ISP... they will give me access.

  8. #428
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    11,172
    Blog Entries
    9
    Quote Originally Posted by LordEntrails View Post
    Trying to get a new GM setup and could not get the connection test to pass. Help appreciated;

    1. Your LAN IP Address
    10.0.0.58
    2. The first two sets (octects) of your WAN IP as displayed by Fantasy Grounds and as displayed by your Router
    174.112 By FG
    174.112 By tracert
    3. Whether you are using Wired or Wireless (and not both)
    wireless
    4. Confirmation that you have set your Adapter in Network and Sharing Centre to Private
    Confirmed Private
    5. Confirmation of what AV you are running and whether you have set any exceptions
    Avast, exception set
    6. Post the results of the tracert 8.8.8.8 command (if you have security concerns you can remove this bit once its been responded to)
    Attachment 32795
    7. Confirmation as to what you have setup in your Router if changes have been made
    Port Forwarding
    Attachment 32796

    Tried with Avast Firewall disabled. Tried with Avast VPN enabled and disabled. ISP is Rogers from Canada.
    Still can't get this to work. Went the Hamachi route and set Hamachi to be a private connection. Though I can join his network, I still can't join his FG game.

    Wondering if someone might be able to schedule a time to help me look at this?
    Thanks

  9. #429
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    21,662
    Blog Entries
    1
    Quote Originally Posted by LordEntrails View Post
    Still can't get this to work. Went the Hamachi route and set Hamachi to be a private connection. Though I can join his network, I still can't join his FG game.

    Wondering if someone might be able to schedule a time to help me look at this?
    Thanks
    Then its a Windows or AntiVirus firewall issue.
    You could try rest the TCPIP stack just in case..

    Administrative Command Prompt
    netsh int ip reset

    then restart computer. Any static network settings will be lost.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  10. #430
    Hi, i'm currently unable to connect to fantasy grounds. I usually play in my apartment but i'm currently in my family's place. The day i got here i checked fantasy grounds after configuring the port forwarding rules on my router and it worked. I don't think I've changed anything in the past week but today i can't seem to access fantasy grounds. Help would be appreciated!

    Lan IP: 192.168.1.65
    WAN IP: 125.166.117.32
    Wireless connection
    Network Adaptor is set on private
    i've made an inbound rule to enable the tcp 1802-1802 in my windows defender firewall

    C:\Users\asus>tracert 8.8.8.8

    Tracing route to dns.google [8.8.8.8]
    over a maximum of 30 hops:

    1 3 ms 1 ms 1 ms 1.1.168.192.in-addr.arpa [192.168.1.1]
    2 14 ms 5 ms 10 ms 1.64.198.10.in-addr.arpa [10.198.64.1]
    3 3 ms 5 ms 2 ms 145.0.252.180.in-addr.arpa [180.252.0.145]
    4 26 ms 25 ms 26 ms 54.190.240.180.in-addr.arpa [180.240.190.54]
    5 * * * Request timed out.
    6 26 ms 30 ms 30 ms 81.204.240.180.in-addr.arpa [180.240.204.81]
    7 26 ms 30 ms 26 ms 22.213.14.72.in-addr.arpa [72.14.213.22]
    8 31 ms 29 ms 30 ms 33.242.125.74.in-addr.arpa [74.125.242.33]
    9 31 ms 30 ms 26 ms 203.242.85.209.in-addr.arpa [209.85.242.203]
    10 31 ms 30 ms 30 ms dns.google [8.8.8.8]

    Trace complete.

    Created port forwarding rule on my home router 192.168.1.1
    Customer setting 1_INTERNET_R_VID_881 1802~1802 1802~1802 DESKTOP-5TS0FFI 192.168.1.65 TCPorUDP ACTIVE

    I'm sorry, apparently a power outage somehow made an error or something, I've rebooted my router and it worked
    Last edited by Silvervine; April 7th, 2020 at 11:16.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DMsGuild Classic

Log in

Log in