Page 3 of 17 First 1234513 ... Last
  1. #21
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    18,851
    Blog Entries
    1
    Quote Originally Posted by Pogybait View Post
    Negative FG sees my IP as well as any outside source as 173.18.72.1XX
    Call MC....
    "I use a game that requires me to Port Forward TCP 1802 to my computer. This was working and just recently it has stopped. Can you help me set that back up?"

  2. #22
    I found the issue. When port forwarding with Mediacom's limited router controls; I had to set up the port forward with both TCP/UDP not just TCP.

  3. #23
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    18,851
    Blog Entries
    1
    Quote Originally Posted by Pogybait View Post
    I found the issue. When port forwarding with Mediacom's limited router controls; I had to set up the port forward with both TCP/UDP not just TCP.
    Fantasy Grounds doesnt use UDP....
    However I am glad you got it working...

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  4. #24
    If I may add my own request here:
    I'm also going to be a GM. Using an iMac 2017. I get the failed test. I read through your thread, saw it was specific to Windows, but was able to use Mac's Network utility to do a trace on 8.8.8.8. Here's what I got.
    traceroute to 8.8.8.8 (8.8.8.8), 64 hops max, 72 byte packets
    1 mynetwork (192.168.2.1) 3.579 ms 1.214 ms 1.141 ms
    2 209.71.195.8 (209.71.195.8) 16.589 ms 16.558 ms 16.273 ms
    3 dis71-montreal02_7-2-0.net.bell.ca (64.230.90.159) 17.005 ms 16.948 ms 16.801 ms
    4 tcore4-montreal02_1-0-0-9.net.bell.ca (64.230.90.158) 20.667 ms 19.731 ms 20.163 ms
    5 bx1-montrealgz_et-0-0-5.net.bell.ca (64.230.26.135) 25.663 ms 22.868 ms 17.543 ms
    6 google_bx1-montrealgz.net.bell.ca (184.150.167.189) 17.623 ms 16.854 ms 17.514 ms
    7 108.170.251.49 (108.170.251.49) 17.614 ms 17.222 ms 17.280 ms
    8 108.170.231.59 (108.170.231.59) 17.734 ms 23.694 ms 18.862 ms
    9 google-public-dns-a.google.com (8.8.8.8) 28.517 ms 25.476 ms 16.908 ms

    Now I can't change my router's ports on my end, I'm with Virgin (in Canada), and the router page does not give access to that function, I'll have to call support tomorrow. But for now: Seeing this, do I understand it corresponds to the "1 hop" scenario and should be relatively easy to fix with a tech?
    (already checked, no firewall here as well.)

    Thanks! Can't wait to get my players to connect to me!

  5. #25
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    18,851
    Blog Entries
    1
    Yes - ask them to forward tcp 1802 to your computers IP address which will be 192.168.2.something
    also ask them to create a DHCP reservation for that IP address/computer

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  6. #26
    Thank you for the lightning speed response.

  7. #27
    Hello. Called them and they helped explain but they could not do the reservation as that modem works with leases. I need to redo this every 99 days. Not a big problem. But: Not sure I understand this step: Here's my screen capture:
    Screenshot 2019-02-27 09.00.28.png
    Name, Protocol, device, all good.

    But then: Internal port 2 boxes, one grayed out and external port 2 boxes fillable.. Do I write 1802 in all 3??

    I'm sure it's a "user" problem... But as you can see it asks for a wider range than 1802-1802 and for the internal I HAVE to write something... help? ;-)

  8. #28
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    18,851
    Blog Entries
    1
    protocol TCP
    and 1802 for all three fields...

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  9. #29
    All right. I had to do in the external port 1802 to 1803 as it needed a range that did not have the same number. The connection test now works!! I'll try with players. Thank you so much for your help! :-)

  10. #30
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    18,851
    Blog Entries
    1
    Boom! Well done.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in