Page 20 of 25 First ... 101819202122 ... Last
  1. #191
    I've asked for help but having been able to get it to work yet so thought I would try this tread and see if maybe someone can help me. I'm not sure I got all the information correct but did the best as I understand it.

    My Fantasy Grounds stopped working I can't find any changes, I've called my cable company, I've talked to McAfee. No one seems to know what the issue is everything seems to work except Fantasy grunds. Which was working fine up to a week ago.

    To answer the questions in the have this info when asking more help are the following.

    LAN IP Address 10.0.0.1
    WAN IP 71.238.46.100
    Wired
    Internal IP on Fantasy Grounds is 10.0.0.243
    External only gives Errors
    Confirmed Private

    Tracert
    C:\Users\Edward>tracert 8.8.8.8

    Tracing route to dns.google [8.8.8.8]
    over a maximum of 30 hops:

    1 46 ms <1 ms <1 ms 10.0.0.1
    2 9 ms 8 ms 9 ms 96.120.60.177
    3 10 ms 10 ms 10 ms ae-252-1239-rur101.salem.or.bverton.comcast.net [162.151.213.69]
    4 13 ms 14 ms 11 ms ae-2-rur02.salem.or.bverton.comcast.net [68.85.146.170]
    5 25 ms 14 ms 13 ms 96.108.80.73
    6 29 ms 19 ms 19 ms be-33490-cr01.seattle.wa.ibone.comcast.net [68.86.92.217]
    7 18 ms 18 ms 18 ms be-10846-pe01.seattle.wa.ibone.comcast.net [68.86.86.90]
    8 19 ms 20 ms 17 ms 50.248.118.134
    9 19 ms 22 ms 21 ms 74.125.243.177
    10 20 ms 19 ms 19 ms 209.85.254.171
    11 18 ms 23 ms 17 ms dns.google [8.8.8.8]

    Trace complete.

  2. #192
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    19,382
    Blog Entries
    1
    Hi EdMurray

    Did you ever setup port forwarding on your router or did it just work previously?
    If that is the case reboot your router and retest.

    Otherwise login to your router and setup port forwarding and forward TCP 1802 to 10.0.0.243 TCP 1802

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  3. #193
    I did and tried to removing and replacing it.

    It is set up to Reserved IP Address: 10.0.0.243
    Port Number 1802 Protocol TCP/UDP it doesn't give me a choice TCP or UDP just groups them I did have Xfinity force it to just do TCP but that didn't work either.

    I'm really at loss where to look at this point.

  4. #194
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    19,382
    Blog Entries
    1
    if you would like me to have a quick look at your setup with you send me your email via PM
    Last edited by damned; December 7th, 2019 at 02:08.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  5. #195
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    19,382
    Blog Entries
    1
    This took some time to find but the Comcast/Xfinity router has an option to configure the Port Forwarding online - as in via a web page not on your router.
    When on this page go into Security and find your computer and there were a number of Warnings about how they had protected your computer from incoming attacks.
    Follow the links and you will see that their firewall was blacklisting all addresses that had attempted to do incoming connections on TCP1802 - including the update server.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  6. #196

    Join Date
    Apr 2008
    Location
    Virginia Beach
    Posts
    3,079
    So what was the fix?

  7. #197
    So far I have to go in and click Allow for 30 days for each person trying to join my server using port 1802 its part of Xfinity's X1 protection I guess I waiting to hear back from the IP to see if I can set it so it doesn't keep asking me for that on that port.

  8. #198
    After the latest update, I suddenly can't connect, even on localhost.

    Turning off my firewall doesn't help (so I promptly turned it back on!!! Bad advice to turn off your firewall these days!), and an NMAP scan shows that port 1802 is closed (and a whole bunch of other ports are open when the firewall is turned off!). Two instances of FG running on the same machine do not communicate with each other, and my players, of course, can't connect. Anyone else seeing this behaviour?

  9. #199
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    GMT -7
    Posts
    8,656
    Blog Entries
    9
    Quote Originally Posted by jhymesba View Post
    After the latest update, I suddenly can't connect, even on localhost.

    Turning off my firewall doesn't help (so I promptly turned it back on!!! Bad advice to turn off your firewall these days!), and an NMAP scan shows that port 1802 is closed (and a whole bunch of other ports are open when the firewall is turned off!). Two instances of FG running on the same machine do not communicate with each other, and my players, of course, can't connect. Anyone else seeing this behaviour?
    No. If you can not connect a second instance of FG on the same computer using "localhost" then you have an issues with the security software on your computer.

    Please check all the things in the first post of this thread, then answer the 7 questions in a reply here and we will be glad to help.

    Current Projects: Ultimate Undermountain (NYDUM)
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets
    DMsGuild Content: Balance Disturbed (Adventure), Dungeon Room Descriptions
    FG Product Reviews: Virtual Scribe Reviews

  10. #200
    Quote Originally Posted by LordEntrails View Post
    No. If you can not connect a second instance of FG on the same computer using "localhost" then you have an issues with the security software on your computer.

    Please check all the things in the first post of this thread, then answer the 7 questions in a reply here and we will be glad to help.
    1. Your LAN IP Address

    192.168.50.115

    2. The first two sets (octects) of your WAN IP as displayed by Fantasy Grounds and as displayed by your Router

    71.229.0.0/16

    3. Whether you are using Wired or Wireless (and not both)

    This PC is wired.

    4. Confirmation that you have set your Adapter in Network and Sharing Centre to Private

    My adapter is set to Domain, as I have an AD domain locally.

    5. Confirmation of what AV you are running and whether you have set any exceptions

    Microsoft Security Essentials and Windows Firewall.

    6. Post the results of the tracert 8.8.8.8 command (if you have security concerns you can remove this bit once its been responded to)

    1 <1 ms <1 ms <1 ms 192.168.50.1
    2 11 ms 11 ms 11 ms cm-1-acr06.denver.co.denver.comcast.net [96.120.12.49]
    3 16 ms 9 ms 15 ms ae-106-rur201.denver.co.denver.comcast.net [68.85.221.229]
    4 15 ms 8 ms 7 ms ae-19-ar01.denver.co.denver.comcast.net [162.151.50.85]
    5 9 ms 14 ms 8 ms be-33652-cr02.1601milehigh.co.ibone.comcast.net [68.86.92.121]
    6 9 ms 9 ms 17 ms be-12176-pe02.910fifteenth.co.ibone.comcast.net [68.86.83.94]
    7 9 ms 16 ms 18 ms as20940-2-c.nota.fl.ibone.comcast.net [23.30.207.162]
    8 * * * Request timed out.
    9 7 ms 15 ms 7 ms dns.google [8.8.8.8]


    7. Confirmation as to what you have setup in your Router if changes have been made

    Router is set to forward traffic on 1802 from all IPs to 115 internally.

    Other information not asked for:
    1) One of my players is my wife. She connects directly to 115 rather than to the Comcast IP.
    2) I cannot connect even locally.
    3) Telnet localhost 1802 returns a timeout.
    4) nmap -p 0-65535 192.168.50.115 returns a whole list of open ports, while nmap -p 1802 192.168.50.115 or localhost says the port is closed.
    5) This behaviour is new. Fantasy Grounds worked just fine last week. The only thing changed between last week and this week.

    But if I'm the only one having this problem, I may just need to nuke Fantasy Grounds and start over.
    Last edited by jhymesba; December 14th, 2019 at 20:11.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (1 members and 1 guests)

  1. MicCheckOneTwo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in