Joshua Stream Pre
Page 45 of 57 First ... 35434445464755 ... Last
  1. #441
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    21,326
    Blog Entries
    1
    You have two rules for tcp 1802
    delete them both and create one rule to the correct computer

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  2. #442
    That seems to have done it.

    Thanks.

  3. #443

    GM Hosting Issues with FGC

    Good day, sirs!

    I've got probably 20 hours into getting my FGC setup to host my games, due to the current situation. I've read every page of this thread, and nothing I've tried has worked. So, I figured I would ask.

    First off, I talked to my ISP today (Mediacom) and they validated that my cable modem is not in Bridge mode (which I told them when I got it that i wanted a modem without wireless network built in, I assumed they actually listened to me). I also received the login info to said modem today, and I turned off the wireless network there, as I use a Linksys Wireless Router for all of my networking. Do I still need to contact them to put the modem in Bridge Mode?

    So, here are he "seven questions", and as many snapshots as I could think of (lloks like I can only do 5 attachments, I'll try to add the remaining 2 snapshots as a reply). If I'm missing any data points, let me know.

    I sure hope this can be figured out. Thanks in advance!

    1. LAN IP Address
    192.168.1.101
    2. WAN IP Address
    173.18.123.236
    3. Whether you are using Wired or Wireless (and not both)
    Wireless
    4. Confirmation that you have set your Adapter in Network and Sharing Centre to Private
    Confirmed Private
    5. Confirmation of what AV you are running and whether you have set any exceptions
    AVAST Free - Exception set for FantasyGrounds.exe
    6. Post the results of the tracert 8.8.8.8 command (if you have security concerns you can remove this bit once its been responded to)
    1 5 ms 8 ms 7 ms JVNET-2 [192.168.1.1] ***Linksys Router***
    2 7 ms 7 ms 9 ms 192.168.0.1 ***Mediacom Cable Modem***
    3 26 ms 24 ms 14 ms 173-18-120-1.client.mchsi.com [173.18.120.1]
    4 22 ms 17 ms 24 ms 172.30.11.125
    5 46 ms 36 ms 35 ms 68-66-73-64.client.mchsi.com [68.66.73.64]
    6 38 ms 34 ms 34 ms po13.chgil001cr1.mchsi.com [68.66.72.41]
    7 51 ms 52 ms 40 ms po10.chgil001er1.mchsi.com [68.66.73.122]
    8 36 ms 42 ms 34 ms 72.14.215.212
    9 34 ms 44 ms 40 ms 108.170.243.174
    10 92 ms 55 ms 134 ms 72.14.239.111
    11 34 ms 31 ms 33 ms dns.google [8.8.8.8]
    7. Confirmation as to what you have setup in your Router if changes have been made
    See Screenshot
    Attached Images Attached Images

  4. #444
    Here are the other 2 snapshots.
    Attached Images Attached Images

  5. #445
    Damned might be able to add more; but the first thing I would ask is whether you've forwarded port 1802 on both your Linksys Router and Mediacom Cable Modem

    The forwarding on the Mediacom Cable Modem should be to Linksys Router.
    And the forwarding on the Linksys Router should be to GM machine.

    Regards,
    JPG

  6. #446
    First off, as others have stated, I am literally stunned at the response times from the developers and the community. Kudos for that!

    1. The first device in the chain (Mediacom modem) is IP address 192.168.0.1, and the port forwarding rule on the modem forwards Port 1802 traffic to IP Address 192.168.1.1 (which is the Linksys router) - This is shown in attachment CableModemPortFwd.PNG
    2. The Linksys router (IP Address 192.168.1.1) forwards Port 1802 traffic to IP Address 192.168.1.101 (LAN IP Address/Internal Address shown in FGC) - This is shown in attachment RouterPortFwd.PNG

    Is that sounding correct?

  7. #447
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    10,772
    Blog Entries
    9
    Quote Originally Posted by Zepherus View Post
    First off, as others have stated, I am literally stunned at the response times from the developers and the community. Kudos for that!

    1. The first device in the chain (Mediacom modem) is IP address 192.168.0.1, and the port forwarding rule on the modem forwards Port 1802 traffic to IP Address 192.168.1.1 (which is the Linksys router) - This is shown in attachment CableModemPortFwd.PNG
    2. The Linksys router (IP Address 192.168.1.1) forwards Port 1802 traffic to IP Address 192.168.1.101 (LAN IP Address/Internal Address shown in FGC) - This is shown in attachment RouterPortFwd.PNG

    Is that sounding correct?
    Yep, sounds correct But will leave it to someone who knows more than I as to why things might not be working.

  8. #448
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    21,326
    Blog Entries
    1
    Ok Zepherus

    Thank you for posting all the info. It makes troubleshooting much, much quicker.
    Cable modem cannot port forward to 192.168.1.1 - it can only port forward to an address on its own network which is 192.168.0.something
    So you need to Port forward the Cable modem to the Linkysys modems WAN/External IP address which will be 192.168.0.something

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  9. #449
    Ok, had to lookup where I could find that IP Address for the router, and modified the forwarding rule to point to that address.

    Before, when I tried to do the test, it would wind for a while, then fail. If I started FG and ran port 1802 through canyouseeme.org, it would state that the connection timed out after 10 to 15 seconds.

    Now, after making that chage, FGC fails immediately, and canyouseeme.org says that the connection was refused.

    So, I think that got me further down the line, but still not to the finish line. Any ideas as to what to check next?

  10. #450
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    21,326
    Blog Entries
    1
    Im dubious about your windows firewall rule but lets come back to that
    Do you have another computer in the house by any chance?
    if so can you load up a demo install on the other computer and try and connect to your computer on 192.168.1.101 that will give us a better idea if the issue is on GM pc or router setup
    Also reboot both routers

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
5E Character Create Playlist

Log in

Log in