Fantasy Grounds Fridays Pre
Page 4 of 6 First ... 23456 Last
  1. #31
    That was in fact the problem. I missed that. Thanks.

  2. #32
    So I added STACK: mirror image and the attacks seems to work in that they are rolling the % dice to find out if it's a hit or miss, but it never removes any images.
    I'm using the following extensions:
    Advanced 3.5e and Pathfinder with AoO,
    Antimagic,
    Mirror Image Handler,
    Remove Effect Tag,
    Save versus tags.

    Not sure if there is any conflict between any of these and Mirror Image Handler, but I'm guessing there is.
    I'll try and figure out if there is, but I'm new to fantasy grounds and still figuring out how to do stuff.

  3. #33
    Kelrugem's Avatar
    Join Date
    Sep 2018
    Location
    Geneva, Switzerland, and Lyon, France
    Posts
    2,271
    Quote Originally Posted by rmilmine View Post
    So I added STACK: mirror image and the attacks seems to work in that they are rolling the % dice to find out if it's a hit or miss, but it never removes any images.
    I'm using the following extensions:
    Advanced 3.5e and Pathfinder with AoO,
    Antimagic,
    Mirror Image Handler,
    Remove Effect Tag,
    Save versus tags.

    Not sure if there is any conflict between any of these and Mirror Image Handler, but I'm guessing there is.
    I'll try and figure out if there is, but I'm new to fantasy grounds and still figuring out how to do stuff.
    I just tested with exactly the same setup and couldn't reproduce I think you applied the stack effect wrongly. Do not write that effect directly into the CT, it has to be applied from either the effects window or someone's action tab When everything works correctly, the effect parsed in the CT will be something like X mirror image, where X is the number of how often you applied the effect (you can also directly write it in that form without using STACK)

  4. #34
    It looks like that was the problem. I had originally added it manually in the CT. After figuring out my error I deleted it and it still didn't work. I had to exit out and restart FS to get it to work.
    All working now.
    Thanks.

  5. #35
    Kelrugem's Avatar
    Join Date
    Sep 2018
    Location
    Geneva, Switzerland, and Lyon, France
    Posts
    2,271
    Quote Originally Posted by rmilmine View Post
    It looks like that was the problem. I had originally added it manually in the CT. After figuring out my error I deleted it and it still didn't work. I had to exit out and restart FS to get it to work.
    All working now.
    Thanks.
    Cool, have fun

  6. #36
    Hi fellas. I'm new to this so might definitely be doing something wrong, but... I run Unity and the Mirror Image Handler extension does not seem to load AND I have Remove Effect Tag loaded as well as it is a prerequisite. Those are my only 2 "outside" extensions, or downloaded extensions I have running. Maybe it is a Unity thing and it only works in Classic?

  7. #37

  8. #38
    I just checked again.. Since I'm running 3.5E I checked Pathfinder and voila; it shows up as expected in Pathfinder... but not in 3.5E. Is the extension only designed for PF? If so, pretty please with a cherry on top would it be possible to make it "extend" (no pun intended) to 3.5E as well? You guys are brilliant at what you do and any help would be appreciated greatly.

  9. #39
    Kelrugem's Avatar
    Join Date
    Sep 2018
    Location
    Geneva, Switzerland, and Lyon, France
    Posts
    2,271
    Quote Originally Posted by Ibrene View Post
    I just checked again.. Since I'm running 3.5E I checked Pathfinder and voila; it shows up as expected in Pathfinder... but not in 3.5E. Is the extension only designed for PF? If so, pretty please with a cherry on top would it be possible to make it "extend" (no pun intended) to 3.5E as well? You guys are brilliant at what you do and any help would be appreciated greatly.
    The thing is that the mirror image works differently in 3.5e, therefore it is only for PF1 but when you want to use the PF1 variant for your 3.5e game then unzip the extension (change .ext to .zip), open extension.xml and add 3.5E to the rulesets (you should see some ruleset line there, just copy it and add something similar for 3.5E (E big) Then zip it back from within the folder change .zip to .ext again ) (it should work then, I guess, darrenan can probably answer that better, I forgot how the code was built Rather test the extension then a bit )
    Last edited by Kelrugem; April 20th, 2020 at 01:14.

  10. #40
    DANG.... that seemed to work.. Now I can see the Ext in 3.5E... I'll test it tonight.. BRILLIANT, if it works, ha ha. Does this look like I did it correctly?
    Ruleset.JPG

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Joshua Stream Pre

Log in

Log in