Dune 2d20 #2
Page 17 of 17 First ... 7151617
  1. #161
    Quote Originally Posted by darrenan View Post
    Version 1.16 has been released to the Forge. This fixes the compatibility issues called out by bmos, thanks dude.
    The links on the store page have also been fixed. Back into hibernation...
    cant use forge for CLASSIC.

    have you got a stand alone extension i can copy please.....

  2. #162
    bmos's Avatar
    Join Date
    Jun 2019
    Location
    Maine, USA
    Posts
    2,976
    Quote Originally Posted by wakhere View Post
    cant use forge for CLASSIC.

    have you got a stand alone extension i can copy please.....
    FGC did not get those ruleset updates that this update is fixing compatibility for. You will never need to update this extension again and, in fact, this latest change makes it is incompatible with FGC.
    The last FGC version of this extension is here (unless darrenan someday makes new versions targeting those old ruleset versions).
    bmos' extensions
    he/him | Matrix: @wil-thieme:matrix.org | Discord: wil.thieme#3396

  3. #163
    What bmos said. See post #3 of this thread.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Dune 2d20

Log in

Log in