Page 14 of 14 First ... 4121314
  1. #131
    Quote Originally Posted by GunbunnyFuFu View Post
    Great! Let me know if there is anything I can do to help test! Going to run a 2300 AD session in the very near future.
    No worries, I'll add them into the core data set for the moment, as 'AP', 'SAP' and 'SeAP' if that's any use, or we can use full names with hyphens, ie 'Armour-Piercing', 'Super-Armour-Piercing' and 'Semi-Armour-Piercing'.

    Cheers
    MBM

  2. #132
    I'm OK with the acronyms, especially since it'll save space on the character sheet.
    Ultimate Edition license holder - No License Needed to Play My Games (Need Demo Version of FG Downloaded)
    FG Community Developer:
    [Available]Millennium Knights, Savage Suzerain [In Progress]Several Others [Personal Use]Savage Rifts

    Currently running:
    AD&D 2e - Temple of Elemental Evil

    In planning:
    Way too many games!

    Timezone:
    Eastern Daylight Time (EDT) United States; GMT -4 hours

  3. #133
    I renamed this thread and stickied it. Please continue to use this thread to report any bugs or suspected bugs for Mongoose Traveller 1st Edition.
    Last edited by ddavison; February 5th, 2019 at 22:06.

  4. #134
    A thing that just jumped on me: on the Testserver actual version 1.0.9 I couldn't remove the PSI actions, even after removing the PSI ability. Rightclick only lets me close the window.

  5. #135
    Quote Originally Posted by LordNanoc View Post
    A thing that just jumped on me: on the Testserver actual version 1.0.9 I couldn't remove the PSI actions, even after removing the PSI ability. Rightclick only lets me close the window.
    For test versions, put bug reports in that thread please. Use the 'actions list' edit button, that should allow you to remove them until I address this.

    Cheers,
    MBM

  6. #136
    Ardem's Avatar
    Join Date
    Nov 2011
    Location
    Sydney, Australia
    Posts
    714
    I am getting a script error on opening Mgt 1E.

    Script Error [string ""] : attempt to set a value for an invalid handler 'onLockChanged'

    I even started a brand new campaign and still come up, just wondering is anyone else getting this. I have no extra ext attached, have checked that.

  7. #137
    Quote Originally Posted by Ardem View Post
    I am getting a script error on opening Mgt 1E.

    Script Error [string ""] : attempt to set a value for an invalid handler 'onLockChanged'

    I even started a brand new campaign and still come up, just wondering is anyone else getting this. I have no extra ext attached, have checked that.
    Hi. I started up a new campaign with MGT1 and didn't encounter this error. I loaded the 1E module and some tokens dropped back to the launcher and still didn't generate the error. I'm using Mongoose Traveller 1E v1.0.10 and CoreRPG ruleset 3.3.9. Nothing else loaded. I tried adding some extensions and still couldn't generate the error.

    Maybe it is a corrupted pak?

  8. #138
    Ardem's Avatar
    Join Date
    Nov 2011
    Location
    Sydney, Australia
    Posts
    714
    Quote Originally Posted by esmdev View Post
    Hi. I started up a new campaign with MGT1 and didn't encounter this error. I loaded the 1E module and some tokens dropped back to the launcher and still didn't generate the error. I'm using Mongoose Traveller 1E v1.0.10 and CoreRPG ruleset 3.3.9. Nothing else loaded. I tried adding some extensions and still couldn't generate the error.

    Maybe it is a corrupted pak?
    Awesome I should of thought about deleting the Core.pak I did the Traveller one, however it was a issue with Corerpg.pak, thanks

Thread Information

Users Browsing this Thread

There are currently 7 users browsing this thread. (0 members and 7 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in