Starfinder Playlist
Page 5 of 6 First ... 3456 Last
  1. #41
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    15,820
    Blog Entries
    9
    LMOP is not a campaign, it is a module. Load a D&D 5E campaign. Go to Library > Modules. Find LMoP in the list, click Load.

    Problems? See; How to Report Issues, Bugs & Problems
    On Licensing & Distributing Community Content
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets, Balance Disturbed, Dungeon Room Descriptions
    Note, I am not a SmiteWorks employee or representative, I'm just a user like you.

  2. #42
    Ahhh. Thanks for that. was getting frustrated.

    Working now

  3. #43
    So I bought a basic module a couple of months ago on Steam and it did not load. I figured no big deal. Last week, I bought Curse of Strahd, the Gothic Background and the Spell Template DLC. Strahd and the background loaded without issue but the basic module and the Spell Template DLC did not. I verified the steam link, license key, ran update and still not showing up in FGU so I cannot locate, load or activate. Does anyone have any idea why some products would be loading without issue and some would not?

    Thanks

  4. #44
    ddavison's Avatar
    Join Date
    Sep 2008
    Posts
    5,747
    Blog Entries
    21
    Spell templates won't show up in your Module Activation because it is an Asset pack and not an adventure or setting module. You can look under Assets > Images for spell and you should be able to find the folder with all the spell templates.

    Can you link to the basic module you are referencing so I know which product you are referring to exactly?

  5. #45
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    15,820
    Blog Entries
    9
    Quote Originally Posted by Monodaemon View Post
    So I bought a basic module a couple of months ago on Steam and it did not load. I figured no big deal. Last week, I bought Curse of Strahd, the Gothic Background and the Spell Template DLC. Strahd and the background loaded without issue but the basic module and the Spell Template DLC did not. I verified the steam link, license key, ran update and still not showing up in FGU so I cannot locate, load or activate. Does anyone have any idea why some products would be loading without issue and some would not?

    Thanks
    Some products are only for use with specific rulesets and will only show up in those rulesets. It's possible a product has the wrong attributes and might not be showing for rulesets that it should.

    You can check your vault folder for the product ID to see if it has downloaded. If doing that, make sure the file size is not zero. Or you can even try deleting it and re-running the update.

    If none of tat works, you may need to open a support ticket since they can look at the back end of your account and make sure things there are good. https://fantasygroundsunity.atlassia...stomer/portals

    Problems? See; How to Report Issues, Bugs & Problems
    On Licensing & Distributing Community Content
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets, Balance Disturbed, Dungeon Room Descriptions
    Note, I am not a SmiteWorks employee or representative, I'm just a user like you.

  6. #46
    Thank you so much. I found the spell templates.

    Module is Fantasy Grounds - D&D Classics: B4 The Lost City (Basic). Just saw the post above. It must be the ruleset. Thanks again.

  7. #47
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    15,820
    Blog Entries
    9
    Quote Originally Posted by Monodaemon View Post
    Thank you so much. I found the spell templates.

    Module is Fantasy Grounds - D&D Classics: B4 The Lost City (Basic). Just saw the post above. It must be the ruleset. Thanks again.
    So that module will normally only work with a D&D Classics campaign.

    See this part of the description:
    Requires: ...<snip>... and a one time purchase of the D&D Classics - AD&D 1E/2E ruleset.

    That being said, you can open it in other rulesets, with caveats and limits, if you use the Universal Module Extension. https://forge.fantasygrounds.com/shop/items/266/view

    Problems? See; How to Report Issues, Bugs & Problems
    On Licensing & Distributing Community Content
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets, Balance Disturbed, Dungeon Room Descriptions
    Note, I am not a SmiteWorks employee or representative, I'm just a user like you.

  8. #48
    Hi y'all, I'm having some problems with my rule books not downloading in FG Classic. I've read through this thread and tried all the suggestions and troubleshooting thus far to no avail. I'm new to playing as a GM in Fantasy Grounds (I've been a player for several years in both classic and now over in Unity) and am struggling. I am not the most tech literate either, but I can follow instructions well.

    - I made all my purchases through Steam, specifically the Savage Worlds Deluxe Ruleset and Adventure Deck
    - Some of this has loaded, and some of it hasn't. I have the ability to start a SWADE campaign and I have the Adventure deck, but most crucially I am missing the SWADE Player Guide and SWADE GM Guide. They appear as 'not installed' when I click on SWADE Rules in the Campaign Setup. They do not appear in the Modules section of Campaign Setup or in my Library as a module I can load.
    - I am running v.3.3.15 ULTIMATE
    - My Steam account is linked through my FG profile and I can see all my steam purchases in my FG order history
    - I have refreshed my steam purchases and updated my FG over a dozen times
    - I have cleared and logged back into my FG account
    - I have tried turning everything on and off again
    - I have made myself brownies to eat my feelings and frustrations

    I'm hoping there is one crucial step I am overlooking and would appreciate any help you can offer!

  9. #49
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    19,068
    Updates to Classic stopped over a year or so ago, so some things are not available for it. Check the store - that is the Smiteworks store - and you'll see symbols beneath the image on the top right. It'll show you there whether the item is available for Classic or not (if you don't see an FGC symbol then it isn't available).

    Having said that I believe that Steam shouldn't allow you to buy something which is only available for Unity if you only own Classic. Also if your accounts are properly synced you should see all of the purchases in the Smiteworks store page by clicking the store icon on the top right and selecting Purchase history from the drop down. One other thing to try is to un-synch your accounts and then re-sync them.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea here http://fgapp.idea.informer.com/

  10. #50
    Quote Originally Posted by Zacchaeus View Post
    Updates to Classic stopped over a year or so ago, so some things are not available for it. Check the store - that is the Smiteworks store - and you'll see symbols beneath the image on the top right. It'll show you there whether the item is available for Classic or not (if you don't see an FGC symbol then it isn't available).

    Having said that I believe that Steam shouldn't allow you to buy something which is only available for Unity if you only own Classic. Also if your accounts are properly synced you should see all of the purchases in the Smiteworks store page by clicking the store icon on the top right and selecting Purchase history from the drop down. One other thing to try is to un-synch your accounts and then re-sync them.

    Ah yes, there is that obvious detail I assumed I overlooked. I bought the Steam bundle that gave me both classic and Unity, and the Savage Worlds Ruleset was only in the DLC for FGC. I assumed this meant I could only run it in classic, but after looking closer it is actually made for Unity. Thanks for pointing this out for me!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Dune 2d20 #2

Log in

Log in