Page 2 of 3 First 123 Last
  1. #11
    All of them should have that as default enabled. Mine was and I had the same initial error until I gave full access to FG. Never should have to port forward any device or program really. But if it works for you thats awesome, as long as it works right?? lol

  2. #12
    Hi Guys,

    i have the same issue. Trying to make the connection working, but to no avail.

    I have Archer C5 router. Port forwarding set for 1802 (internal and external). I have even tried to fix my ip and everything but didn't work. Pls help here.

    thank you in advance

  3. #13
    Make sure you have set a rule on your antivirus software to allow fantasygrounds.exe. Also make sure your network is set to private and not public. If those two things don't resolve it, run tracert 8.8.8.8 from the command prompt and post the results of the first 4 hops or so here.
    Live stream: https://www.twitch.tv/gwydione
    Youtube replays of fg sessions and tutorials: https://www.youtube.com/channel/UCQr...bIpAauZB41z8gA

    Free stuff:
    D&D5e FAQ module for fg: http://www.dmsguild.com/product/196704/FAQs
    FG 5e Module Conversions: https://tinyurl.com/y6awo2la
    Map Maker Conversion: https://tinyurl.com/y3awlo4b
    Roll Player Conversion: https://tinyurl.com/y399kffz
    Rangers of Shadow Deep Conversion: https://tinyurl.com/rnyrgwg

  4. #14
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    19,530
    Blog Entries
    1
    Ok a test that works better than the tracert test is this:

    Write down the External IP that FG shows.
    Go to google and type "what is my ip address?" and write that number down.
    Log onto your router and locate the external/WAN/internet IP address and write that down.

    1 and 2 will almost always be the same.
    At least #1 and #3 need to be the same for you to be able to do Port Forwarding.
    If #3 is different you need to contact your ISP and say -

    "Im running a game that requires me to do an inbound port forward of TCP 1802 to my computer. Can you help me get that working?"
    Dont mention the word server as many ISPs will misunderstand that word and not assist you.
    Some ISPs will be able to help you but many will still not.

    If #1 and #3 are different and your ISP cannot fix then look at the Port Forwarding Options thread and try one of those.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  5. #15
    hi Guys

    thanx. i am using ios on macbook. I don't know how to set the network to private mode here, however, i think it is automatically private and not public.
    Regarding IPs, all the three IPs you are mentioning are the same...still the connection test of fantasy grounds says "failure"...
    What should I do?

    Thank you

  6. #16
    Thank you Gwydion,

    the first 4 results of network utility tracert are as follows:
    1 nat198 (188.227.229.198) 3.515 ms 0.907 ms 1.053 ms
    2 192.168.3.1 (192.168.3.1) 1.226 ms 1.082 ms 0.924 ms
    3 10.161.20.1 (10.161.20.1) 8.750 ms 7.663 ms 8.868 ms
    4 172.20.1.1 (172.20.1.1) 9.051 ms 9.048 ms 11.897 ms

    thank you for your kind help in advance

  7. #17
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    19,530
    Blog Entries
    1
    They are an interesting set of private IPs you are bouncing thru... very interesting..
    please post a screenshot of your port forward rules

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  8. #18
    Quote Originally Posted by damned View Post
    They are an interesting set of private IPs you are bouncing thru... very interesting..
    please post a screenshot of your port forward rules
    here you go with the screenshot:
    Screen Shot 2018-07-01 at 15.09.16.png

  9. #19
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    11,850
    I am no expert in such matters when it comes to macs but it would seem that what you have enabled there is a virtual server. What you need is to enable a rule for Fantasy Grounds so somewhere in the setup Fantasy Grounds needs to be mentioned. I also have some doubts as to the IP address the rule is being forwarded to. Is that really your computer's IP address? This may be again due to my ignorance of mac architecture.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  10. #20
    ddavison's Avatar
    Join Date
    Sep 2008
    Posts
    4,744
    Blog Entries
    16
    It looks like you've entered the IP address of your router in your virtual server rule. Instead, you should enter the Internal IP address of your Mac. I believe it should be 188.227.229.198.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in