Joshua Stream Pre
Page 15 of 15 First ... 5131415
  1. #141
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Newcastle, UK (for a bit)
    Posts
    27,765
    Quote Originally Posted by bmos View Post
    Thanks for noticing that, I'd forgotten!
    Perhaps you can include the thread in my signature that has all my extensions instead of the link to Total Encumbrance?
    Sorry I missed this. I don't do much moderation for Pathfinder 1e anymore. I've added the link to the first post.
    FG Con 16 Fantasy Grounds Online RPG Convention - Postponed New date To Be Confirmed.
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  2. #142
    Quote Originally Posted by Trenloe View Post
    Sorry I missed this. I don't do much moderation for Pathfinder 1e anymore. I've added the link to the first post.
    Completely understandable.

    And, at the risk of banality: Thank you for your service! Sincerely.

    Is there anyone that might be able to step in and take over the task of keeping this Extensions thread up-to-date for those of us still running 1e campaigns, and who are looking for current compatibility info on these PFRPG/3.5E extensions?

    For instance, Post #1 doesn't say anything about 3.3.12 compatibility (it mentions 3.3.8).

    Cheers,

    - s.west

    [Edit: Actually, I just re-read your wording in the post #1 header and I realize that, even for 3.3.8, it's possible that folks didn't get back to you about compatibility.]
    Last edited by swest; November 8th, 2020 at 23:51.

  3. #143
    Kelrugem's Avatar
    Join Date
    Sep 2018
    Location
    Geneva, Switzerland, and Lyon, France
    Posts
    2,204
    Quote Originally Posted by swest View Post
    Completely understandable.

    And, at the risk of banality: Thank you for your service! Sincerely.

    Is there anyone that might be able to step in and take over the task of keeping this Extensions thread up-to-date for those of us still running 1e campaigns, and who are looking for current compatibility info on these PFRPG/3.5E extensions?

    For instance, Post #1 doesn't say anything about 3.3.12 compatibility (it mentions 3.3.8).

    Cheers,

    - s.west

    [Edit: Actually, I just re-read your wording in the post #1 header and I realize that, even for 3.3.8, it's possible that folks didn't get back to you about compatibility.]
    I would do it but only a moderator can do that Zacchaeus wrote once in some thread here that we can contact him when there is some need for some update in the threads (and as you have seen, the stuff about compatibility is more up to the corresponding developer to check and to notify )

  4. #144
    Quote Originally Posted by Kelrugem View Post
    I would do it but only a moderator can do that Zacchaeus wrote once in some thread here that we can contact him when there is some need for some update in the threads (and as you have seen, the stuff about compatibility is more up to the corresponding developer to check and to notify )
    Yeah, in the mean time, that's what I'll do (i.e. check the developer's originating thread.)

    Cheers,

    - s.west

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
FG Spreadshirt Swag

Log in

Log in